Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: PS/2 keyboard not working during Boot Manager screen




  1. #11
    hottroc is offline Junior Member
    Join Date
    Jun 2014
    Location
    UK
    Posts
    8

    Default Re: PS/2 keyboard not working during Boot Manager screen

    I've received no reply from the PM I sent Emily, is there something else I need to do? Is there anyone else from Asrock I could try?

    Also, does anyone know if it is safe for me to downgrade my BIOS to an earlier version? They have 2.10 and 1.70 on the Asrock website, but 1.70 doesn't support the latest processors like mine but I could try 2.10.

    Thanks.

  2. #12
    hottroc is offline Junior Member
    Join Date
    Jun 2014
    Location
    UK
    Posts
    8

    Default Re: PS/2 keyboard not working during Boot Manager screen

    I have been in touch with Asrock tech support via email regarding this issue. They advised to remove all my USB devices and re-install them one by one. I thought this was a waste of time at first. However after I followed their advice I have found the culprit and solved the problem.

    I added the USB devices back in one by one, rebooting between each addition. I discovered that there is a conflict with my 4-port USB Hub that was plugged into a 4-port USB PCI expansion card. When I replugged the Hub directly into a USB 2.0 port on the motherboard the conflict was gone and the whole system now works perfectly (well almost apart from my Infrared but I havenít properly looked into that issue yet and will ask a new question).

    Many thanks to everyone who took an interest in this topic. I hope my stupidity and ignorance might help someone else out. These problems can be tricky to track down and sometimes you just need to be shoved in the right direction.

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: PS/2 keyboard not working during Boot Manager screen

    Glad to hear that the problem is solved.

    Many problems can be caused by usb hubs.

    Stupidity? Not at all.

    Ignorance is not a sin.....but stupidity is.

    Thanks for the update.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •