Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: ASrockrack 2750 avoton IPMI/BMC issues




  1. #11
    Join Date
    Jun 2017
    Location
    Santa Monica
    Posts
    1

    Default Re: ASrockrack 2750 avoton IPMI/BMC issues

    Quote Originally Posted by ASRockRack TSD - Bill View Post
    Latest BIOS P2.40 update and BMC firmware 0.17.0 are available ASRock Rack > C2750D4I . Users of C2750D4I ran into problem are encouraged to try to update the BIOS and BMC altogether.

    Attachment 7039

    Bill
    ASRock Rack
    william@asrockamerica.com
    <style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; line-height: 13.0px; font: 13.0px Arial; color: #000000; -webkit-text-stroke: #000000; background-color: #ffffff}span.s1 {font-kerning: none; color: #222222; -webkit-text-stroke: 0px #222222}span.s2 {font-kerning: none}</style>Bill - I purchased a C2750D4I 6 months ago and I have been experiencing similar issues after attempting to update the BMC firmware to version 0.30. After reboot, the BMC initialization fails, I have no web based IPMI access, and the BIOS wiped out the IP address I had set for the IPMI as well as the Network Bonding option. I proceeded to shutdown the machine unplugged the power supply and removed the CMOs battery in an attempt to reset it. After powering up, I was able to pull up the login screen for the IPMI Web GUI, however, when I tried to login using the login name and password that I usually do, I get an error message that says "Invalid Authentication". Is there a tool that will allow me to reset the IPMI back to factory defaults so I can login to the Web GUI again?

    Thanks!

    Best,

    Kane

  2. #12
    Join Date
    Mar 2018
    Location
    Toronto
    Posts
    2

    Default Re: ASrockrack 2750 avoton IPMI/BMC issues

    I know this is an old thread but was hoping someone could chime in a help. I have an As rock E3C226D2I and have trying forever to access IPMI. I had given up along time ago but my new processor has no GPU so I need it.

    I've updated my firmware but in BIOS it does a blank BMC version. During boot waiting for BMC takes the full 30 seconds and I cannot access IPMI through the static IP assigned. I've tried resetting everything but still nothing.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •