Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock X58 SuperComputer new build, boots but graphics card dosn't connect on Monitor.




  1. #1
    o_hill1 is offline Junior Member
    Join Date
    Jul 2014
    Location
    Ravensthorpe, Dewsbury, Uk
    Posts
    2

    Unhappy Asrock X58 SuperComputer new build, boots but graphics card dosn't connect on Monitor.

    This has been a long standing project due to low budgets and accidentally writing off the original motherboards CPU socket . Finally about 2 yrs on managed to get what I thought was a compatible Graphics Card ATI Radeon HD4870 X2 and new motherboard. After carefully assembling my computer and having a moment to view the complete works I switched it on to find the fans kick in on the CPU, Chassis and Graphics Card but that's as far as it goes. My monitor display shows that my cable DVI cable isn't connected, I have checked all the cables, stripped down and rebuilt, inspected the board for any visible signs of damage and still I am left with the same result.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Asrock X58 SuperComputer new build, boots but graphics card dosn't connect on Monitor.

    Welcome to the forum.

    Did you connect the 8-pin EPS12V connector to the motherboard?

    Try booting with a minimal hardware setup with the motherboard outside of and beside the computer case with the motherboard placed on top of a cardboard box. Your immediate goal is for your system to post and boot into the bios, nothing more.

    If the case's RESET switch has a short circuit, this will prevent your system from posting.

    What is the brand name and model number of your power supply? How old is the psu? How many watts?

    Disconnect all usb hubs or devices that aren't needed to boot directly into the bios.

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    o_hill1 is offline Junior Member
    Join Date
    Jul 2014
    Location
    Ravensthorpe, Dewsbury, Uk
    Posts
    2

    Unhappy Re: Asrock X58 SuperComputer new build, boots but graphics card dosn't connect on Monitor.

    I have attempted the minimal bench test using just the graphics card, 1 memory module in slot A1, keyboard and just the power on switch connected. The result remains the same.
    Last edited by o_hill1; 07-18-2014 at 05:28 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •