Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: PLS HELP!!! cant RAID & Install Win7




  1. #1
    WWEfan69 is offline Junior Member
    Join Date
    Jul 2014
    Location
    England
    Posts
    4

    Question PLS HELP!!! cant RAID & Install Win7

    Hi, I am new here so please forgive me if I have posted in the wrong place.
    I have spent the last 3 days stuck with this problem, I'll explain.

    I have a FM2A75M-DGS mobo and I have recently been given a 160GB SATA 2 drive, so I thought I'd try to RAID them together..
    Problem I am getting is I have set the drives up in the SATA boot part, when trying to install Windows 7 Ultimate I encounter errors..
    I have tried 2 different versions of Windows 7 to install but both have the same errors..

    When setup starts, I have to use a USB stick to load the SATA drivers, it dont even find the DVD drive before drivers have loaded (as the DVD drive is SATA, the mobo dont have any IDE or floppy connectors on it).

    Anyways, setup works until the end of the first part (after drives have been formatted) then I get an error that windows cant install or something and to restart setup to install it..
    What I think the prob is, Windows setup isnt installing the boot manager onto the hard drive somehow, I think its got something to do with the USB drive getting the C: letter.

    I have also tried to use RT-7 Lite to make a customed Win 7 installer image with SP1 & the SATA drivers, this works up until the last bit of initial setup before the pc is supposed to be restarted for the first time, and again the same error as above.

    I have even tried doing a startup repair, this says it has fixed the boot manager problem, but on restart it comes up that OS not found..

    Sorry for the rambling, I thought I'd get as much info into my initial post as possible to help. I really am counting on your experience to help me overcome this hiccup.

    TIA,
    Arty.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: PLS HELP!!! cant RAID & Install Win7

    Quote Originally Posted by WWEfan69 View Post
    Hi, I am new here so please forgive me if I have posted in the wrong place.
    I have spent the last 3 days stuck with this problem, I'll explain.

    I have a FM2A75M-DGS mobo and I have recently been given a 160GB SATA 2 drive, so I thought I'd try to RAID them together..
    Problem I am getting is I have set the drives up in the SATA boot part, when trying to install Windows 7 Ultimate I encounter errors..
    I have tried 2 different versions of Windows 7 to install but both have the same errors..

    When setup starts, I have to use a USB stick to load the SATA drivers, it dont even find the DVD drive before drivers have loaded (as the DVD drive is SATA, the mobo dont have any IDE or floppy connectors on it).

    Anyways, setup works until the end of the first part (after drives have been formatted) then I get an error that windows cant install or something and to restart setup to install it..
    What I think the prob is, Windows setup isnt installing the boot manager onto the hard drive somehow, I think its got something to do with the USB drive getting the C: letter.

    I have also tried to use RT-7 Lite to make a customed Win 7 installer image with SP1 & the SATA drivers, this works up until the last bit of initial setup before the pc is supposed to be restarted for the first time, and again the same error as above.

    I have even tried doing a startup repair, this says it has fixed the boot manager problem, but on restart it comes up that OS not found..

    Sorry for the rambling, I thought I'd get as much info into my initial post as possible to help. I really am counting on your experience to help me overcome this hiccup.

    TIA,
    Arty.
    I'm confused, you mention being given a 160GB SATA II drive (HDD?) that you are trying to create a RAID array with what, the 1.5TB SATA III HDD? If so, what type of RAID array (0, 1, or 10) do you want to use?

    When you say you set the drives up in the SATA boot part, does that have anything to do with RAID?

    RAID configuration on the new AMD chipsets is difficult, you really must study the manual and RAID installation guide. Also using two drives of very different capacity is not a good idea at all, since you'll only be able to use RAID 0, and only able to use 160GB of the 1.5TB drive as part of a RAID 0 array with the 160GB HDD.

    Otherwise, can you explain what you had in mind about using RAID.

  3. #3
    WWEfan69 is offline Junior Member
    Join Date
    Jul 2014
    Location
    England
    Posts
    4

    Default Clarification

    Hi thank you for replying. I should clarify myself, I would like the 2 160GB SATA 2's in a raid 0 (mirror & span or something like that, combining the 2 160's to make 320GB) this is going to be the main OS array. So far I only have the 2 160's connected, thought I'd get 1 lot working before the rest lol

    so to clarify, I have 2 160GB's wanting to RAID them together to make the storage 320GB which does work, but I cant install Win7 Ultimate x64 onto them, even though I add the drivers from USB.

    Arty.

  4. #4
    Join Date
    Jul 2014
    Location
    Norway
    Posts
    14

    Default Re: PLS HELP!!! cant RAID & Install Win7

    Have you tried putting the usb(with the raid drives on) into different usb ports?
    Have you tried formatting the usb into fat,fat32,exFAT or even NTFS, might be worth a shot,even try use another usb stick.

  5. #5
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: PLS HELP!!! cant RAID & Install Win7

    Are you leaving the USB stick with the RAID drivers in until the 7 install (re)boots you to the final "Preparing your desktop"?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: PLS HELP!!! cant RAID & Install Win7

    Given you have created the RAID 0 array, which seems to be the case, what wardog posted above is essential for the Windows installation to work.

    If the driver on the USB drive was seen by Windows, then it's fine and the USB drive is fine. But you must leave that USB drive in the PC during the entire Windows installation.

  7. #7
    WWEfan69 is offline Junior Member
    Join Date
    Jul 2014
    Location
    England
    Posts
    4

    Default Re: PLS HELP!!! cant RAID & Install Win7

    Hi and thanks for all your replies, unfortunately nothing you have all suggested has worked :-(
    It seems that Windows 7 installer cant even see the SATA DVD drive, so I cant install the drivers that way and no matter what I do, the USB drive that has the drivers always shows up as C:.
    I have tried leaving the usb stick with drivers in, have tried taking it out as soon as the SATA devices show.

    EVERY different way I try to prep & install Win7 on RAID'ed drives gets the following screen:
    PLS HELP!!! cant RAID & Install Win7-2014-07-19-21-40-31-jpg

    I have even tried to use RT7 Lite to make a custom DVD with the SATA drivers, this works to a degree, as in that can see the RAID drives, but just before the first reboot I get the above screen STILL...

    Should this *REALLY* take so long to do?? god yrs ago I setup 2 40GB drives as a RAID0 and it worked first time on that board...
    I am starting to loose my cool with it all :-(

  8. #8
    WWEfan69 is offline Junior Member
    Join Date
    Jul 2014
    Location
    England
    Posts
    4

    Default Update:

    Hi Folks!
    Well I am officially out of Ideas now, I have tried everything that has been suggested and still nothing :-(
    I've tried:
    *** connecting the 2 160GB's to the first 2 SATA ports on the mobo
    *** using 2 750GB SATA 2's instead of the 2 160's
    *** using different versions of the drivers (BOTH Vista & Win7 SATA drivers)
    *** using the Windows startup fixer (see below)
    When clicking on Repair option, I get the following (pic)
    PLS HELP!!! cant RAID & Install Win7-2014-07-20-15-03-23-jpg

    So unless anybody has any other ideas I'd love to try them
    Thanks

    Arty.

  9. #9
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: PLS HELP!!! cant RAID & Install Win7

    Frankly, I'm not very surprised that you are having problems configuring your RAID array. The new AMD A7x and A8x chipsets are not the same regarding RAID as the earlier AMD chipsets. Some of these chipsets require command line instruction configuration for RAID. While the A75 chipset does not seem to be one of those types, I wonder if you're missing something necessary that is unique to that chipset.

    I checked the RAID installation guide for your board and other ASRock A75 boards, and your board's guide is not the same as at least some of the other A75 boards.

    For example, take a look at this RAID installation guide for the FM2A75 Pro4+: http://download.asrock.com/manual/ra...4+/English.pdf

  10. #10
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: PLS HELP!!! cant RAID & Install Win7

    OP, i gotta ask at this point, as you do not mention doing it. Only it appears using the MB's BIOS but not the option rom.

    Are you doing the CTRL-F when the option rom is displayed and actually creating the RAID array _before_ any of the above?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •