Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Cannot connect to AsRock C2750D4I IPMI interface anymore




  1. #1
    Join Date
    Jul 2014
    Location
    Celje
    Posts
    5

    Default Cannot connect to AsRock C2750D4I IPMI interface anymore

    I was able to connect through IPMI and work normally with computer – everything was working. I tried to update the IPMI interface. The IPMI interface went into ‘update mode’. It didn’t start to update – I didn’t give it a update image – so I cancelled the procedure. After that I cannot connect to IPMI anymore. I can connect to installed Ubuntu, but I cannot connect to IPMI. On my router I can see connected devices and assigned IP’s. Before the update I could see the IPMI’s IP and connect to it, but now there is no IP. And I also manually tried to connect to some IPs.

    What can I do so I’ll be able to connect to IPMI again?

    Thanks for help.

  2. #2
    Join Date
    May 2014
    Location
    Cupertino
    Posts
    17

    Default Re: Cannot connect to AsRock C2750D4I IPMI interface anymore

    Most likely your IP was reset to 0.0.0.0. You have 2 options:

    1. Do it the old fashion way. Connect your server to a real monitor and keyboard and modify the BMC IP number in the bios.
    2. Since you got Ubuntu running, install OpenIPMI and OpenIPMI-tools. Use the ipmi commands to change the IP address from there. Example:

    Code:
    # ipmitool lan set 1 ipsrc [ static | dhcp ]
    # ipmitool lan set 1 ipaddr 10.10.10.100
    # ipmitool lan set 1 netmask 255.255.255.0
    # ipmitool lan set 1 defgw ipaddr 10.10.10.1

  3. #3
    Join Date
    Jul 2014
    Location
    Celje
    Posts
    5

    Default Re: Cannot connect to AsRock C2750D4I IPMI interface anymore

    I've connected the monitor, went to the BIOS and changed the values there. They were set to 0.0.0.0.
    thanks.

  4. #4
    Join Date
    Jul 2014
    Location
    Celje
    Posts
    5

    Default Re: Cannot connect to AsRock C2750D4I IPMI interface anymore

    It works now.
    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •