Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: z97 asrock MB issue windows 8.1 not seeing hard drive but bios does




  1. #11
    Chuckus is offline Junior Member
    Join Date
    Jul 2014
    Location
    California
    Posts
    14

    Default Re: z97 asrock MB issue windows 8.1 not seeing hard drive but bios does

    The only other issue I see at this time is that... it seems to download updates and other stuff normally but man its so slow loading Web pages... like almost 10 seconds. I tried installing Mozilla because I thought it might be an is thing. Mozilla is really slow too. Must be a setting somewhere in os or on network management. I dunno it's bad though.

  2. #12
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: z97 asrock MB issue windows 8.1 not seeing hard drive but bios does

    Quote Originally Posted by Chuckus View Post
    I think the solution has been found...after trying the suggested ideas from tech support and the folks here on the forum. Turns out the HD switch on the mb in position b and needs to be position a. I don't know what the switch is for...the manual shows location but not much more.its under sata ports.Anyway once I switched it I was able to post enter bios and os. I really appreciate the help and advice.Thanks guys. So far it seems to be working and it is downloading updates.
    For those who stumble upon this thread at a later date:
    z97 extreme 6 error code 6f???
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #13
    iljoe is offline Junior Member
    Join Date
    Dec 2014
    Location
    Italy
    Posts
    5

    Default Re: z97 asrock MB issue windows 8.1 not seeing hard drive but bios does

    Quote Originally Posted by Chuckus View Post
    I think the solution has been found...after trying the suggested ideas from tech support and the folks here on the forum. Turns out the HD switch on the mb in position b and needs to be position a. I don't know what the switch is for...the manual shows location but not much more.its under sata ports.Anyway once I switched it I was able to post enter bios and os. I really appreciate the help and advice.Thanks guys. So far it seems to be working and it is downloading updates.
    what is this "hd switch"? I have a z97 Pro4 but don't see any HD switch.... How do the manual named this switch? can you tell me where i can find it?
    thanks in advance

  4. #14
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: z97 asrock MB issue windows 8.1 not seeing hard drive but bios does

    Quote Originally Posted by iljoe View Post
    what is this "hd switch"? I have a z97 Pro4 but don't see any HD switch.... How do the manual named this switch? can you tell me where i can find it?
    thanks in advance
    As the post you quoted said, "I don't know what the switch is for...".

    That is true, it is not an "HD switch", it is the switch for the Z97 Extreme 6's dual BIOS chips, to select the standard or backup BIOS. The standard BIOS is active with the switch in the A position, the backup BIOS in the B position.

    What confused him is this board's "HDD Saver" power connector, that is next to the BIOS selection switch. HDD Saver is an option that allows up to two HDDs to be turned on and off in the BIOS or with the A-Tuning program that runs in Windows.

    The Z97 Pro 4 board does not have either of those options, no Dual BIOS or HDD Saver.

  5. #15
    iljoe is offline Junior Member
    Join Date
    Dec 2014
    Location
    Italy
    Posts
    5

    Default Re: z97 asrock MB issue windows 8.1 not seeing hard drive but bios does

    Quote Originally Posted by parsec View Post
    As the post you quoted said, "I don't know what the switch is for...".

    That is true, it is not an "HD switch", it is the switch for the Z97 Extreme 6's dual BIOS chips, to select the standard or backup BIOS. The standard BIOS is active with the switch in the A position, the backup BIOS in the B position.

    What confused him is this board's "HDD Saver" power connector, that is next to the BIOS selection switch. HDD Saver is an option that allows up to two HDDs to be turned on and off in the BIOS or with the A-Tuning program that runs in Windows.

    The Z97 Pro 4 board does not have either of those options, no Dual BIOS or HDD Saver.
    thanks for your explanation. Now it is clear.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •