Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Overclock being completely ignored, z97 Extreme4 / i5-4690K please help!




  1. #1
    Join Date
    Aug 2014
    Location
    Somewhere
    Posts
    1

    Question Overclock being completely ignored, z97 Extreme4 / i5-4690K please help!

    (TL;DR at bottom)
    Hi so as title says, I have an overclock with my 4690k set to 4.2ghz with speedstep enabled which functioned perfectly since I first got the CPU/mobo, but within the last week or so I noticed all cpu monitoring programs show the max clock rate at stock (3.5ghz) even under 100% load (using Prime95).
    I've tried all I can think of, flashing every version of BIOS and re-doing the overclock settings, all having no effect. I also noticed the voltage, regardless of what value I set it at will always show up as 1.218v (set as 1.3V in BIOS for stable OC). The only thing that allows my overclock to come through is disabling Speedstep, but for me that is not an option as I always had it on and it worked before, but now recently it's arbitrarily decided not to.
    What gives? I really have no idea what else I could try and starting to get frustrated, i've tried disabling various CPU features but again no effect. Windows recognizes an underclock when I set it to 3ghz but that's about it. Stumped.
    Any help would be much apprecaited.

    TL;DR - 4.2ghz Overclock since recent is being ignored, showing stock values - nothing i've tried works to put it back, attempted all BIOS versions.
    Last edited by Hurlbag; 08-24-2014 at 11:11 PM.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Overclock being completely ignored, z97 Extreme4 / i5-4690K please help!

    Only the OC Tweaker and Advanced CPU settings seem to be affected? Do you have the Intel Management Engine (IME) software installed?

    Check the Turbo option in the BIOS, that must be enabled.

    Check your Windows Power Plan, advanced settings, Processor Power Management for the maximum and minimum states.

    Flaky BIOS settings can be caused by a bad battery. Sure the board is new, the battery still could be bad, try another one.

    Did you try restoring the BIOS from the backup BIOS chip? If you did that at one point, did you remember to reset the switch back to the main BIOS?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •