Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock Z97M-ITX Wireless N low speeds.




  1. #1
    Join Date
    Aug 2014
    Location
    Washington
    Posts
    4

    Default ASRock Z97M-ITX Wireless N low speeds.

    I just picked up an Asrock Z97M-ITX/AC board last week from Newegg. It amazes me how small these things are getting. It comes with a little mPCIe combo card with wireless AC and Bluetooth. I can't get it to pass 65mbps on a wireless N300 network. It seems only one antenna is active at a time, as I can unscrew one, and maintain 65mbps. If I unscrew both, it drops significantly, and if I screw the opposite one back in, it goes to 65mbps. They don't seem to work together, but they are able to pass from one to the other quite easily. Any suggestions, tips, hints? I truly hope this isn't the speed of the N on this card, it boasts of speeds up to 433mbps, that's obviously over AC, but I figured it'd pull at least 130mbps on N.

  2. #2
    Join Date
    Aug 2014
    Location
    Washington
    Posts
    4

    Default Re: ASRock Z97M-ITX Wireless N low speeds.

    Found the solution to my own problem. The bluetooth shares 2.4ghz band with the Wifi, so I disabled the bluetooth, bam 130mbps. Oddly enough, I re-enabled bluetooth, even connected a device and am maintaining 130mbps. Not sure what, why, or how that works, but now that it does, I'm happy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •