Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Z77 Extreme 6 Slow Shutdown




  1. #1
    Join Date
    Mar 2014
    Location
    Chicago
    Posts
    5

    Default Z77 Extreme 6 Slow Shutdown

    Hey everyone!

    Ran into a little snag. It's not a big deal, but it's annoying.
    Before my computer would shutdown from windows within 5 seconds. That would be from "shutdown" button to the power completely off.

    Now when I shutdown, it exits windows and turns off monitors in 3 seconds, but the system is still powered on for another 1:28 seconds (I clocked it)
    I don't recall changing any settings in the bios and haven't upgraded anything in awhile.

    Heres my setup:

    Asrock z77 extreme 6
    i5-3570k @4.4
    8 GB Kingston ram
    Corsair 600cx PSU
    Windows 7 64 bit
    Samsung 840 pro 250 gig

    Let me know if you need anymore info

    Thanks!

    -A

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z77 Extreme 6 Slow Shutdown

    Could be a number of things.

    Did you install any software lately that could cause that behavior? Such as, using a RAM disk that is backed up before a shutdown.

    Just before you shut down, start Task Manager, and see if anything is running that would cause Windows to wait for it to complete.

    Does the delayed shutdown happen if you do a Restart?

    You can run the shut down command yourself, and use an option that might give you a clue that something is delaying the shutdown.

    I'm including the -r option, which will do a Restart, rather than a complete shutdown. You can remove the "-r" part if you don't want to restart.

    From an Administrator's cmd prompt, enter: shutdown -r -f

    The -f option is the force option, that ends any running programs immediately without warning.

    You could check the Windows Event Log for possible clues about the delayed shutdown.

  3. #3
    Join Date
    Mar 2014
    Location
    Chicago
    Posts
    5

    Default Re: Z77 Extreme 6 Slow Shutdown

    Quote Originally Posted by parsec View Post

    You could check the Windows Event Log for possible clues about the delayed shutdown.
    So I checked the Event Log and this is what popped up:

    Z77 Extreme 6 Slow Shutdown-capture-jpg

    I don't use "Readyboost" at all. Usb sticks are not even plugged into my system.
    The closest thing I can think of is a program called "Samsung Magician", but that's more SSD related.

    Do you think I should disable "Readyboost" in "Services" and see if still happens??

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z77 Extreme 6 Slow Shutdown

    Quote Originally Posted by minuseven View Post
    So I checked the Event Log and this is what popped up:

    Z77 Extreme 6 Slow Shutdown-capture-jpg

    I don't use "Readyboost" at all. Usb sticks are not even plugged into my system.
    The closest thing I can think of is a program called "Samsung Magician", but that's more SSD related.

    Do you think I should disable "Readyboost" in "Services" and see if still happens??
    First, note that the details of that warning are: "The maximum file size for session "ReadyBoot" has been reached.

    Yes, Ready + Boot, ReadyBoot, and you are not the only person that reads that as ReadyBoost, I've seen that many times.

    If you search on ReadyBoot, you'll find that this warning/issue is related to disabling SuperFetch. If you Google on ReadyBoot, you'll find multiple fixes for the problem you are having, the ReadyBoot file reaching its maximum size.

    What bothers me is given you use an SSD, which should cause Windows 7 to optimize itself (to some degree, and MS has changed their mind about SuperFetch being disabled, it isn't in Windows 8) for that type of drive, without causing other problems. You mentioned the Samsung SSD Magician utility, which has Windows optimizing features for SSDs, did you apply any that it has? You may have done some manual SSD optimizing of Windows, and possibly made a mistake.

    I use Windows 8.1 with SSDs, and my ReadyBoot folder in the C:\Windows\Prefetch directory is empty. I've have not done anything manually with the SuperFetch or PreFetch services.

    So I'm reluctant to suggest what to do, since I don't have all the information needed. I strongly suggest Googling ReadyBoot for more insight into your issue, which you'll find is common and been around for a while.

    A quick way to stop the ReadyBoot service can be found here: Something else to disable on Win7 - ReadyBoot - Solid State Drives (SSD) - Storage Forums

  5. #5
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: Z77 Extreme 6 Slow Shutdown

    Have a look over here there is a guide on how to reset the readyboot file, look at the second solution as it seems the best
    Windows 7 ReadyBoot.etl - PhotosByTom
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •