Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASROCK H87 PRO4 lan not working




  1. #1
    Join Date
    Sep 2014
    Location
    France
    Posts
    1

    Exclamation ASROCK H87 PRO4 lan not working

    Hi,

    I buy ASROCK H87 PRO4 and working under Windows server 2008 and its impossible to intalling drivers for lan... I try it since drivers DVD and driver downloaded in Asrock web site.

    I have this warning message: Not intel card compatible...

    But if i install another lan card thats work great ! I need to returning mother board ?

    Thanks by advance for your information or/and fix.

    Best regards.

  2. #2
    SandsOfTime is offline Member
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    143

    Default Re: ASROCK H87 PRO4 lan not working

    should be the same issue as here: http://forums.tweaktown.com/asrock/5...er-2012-a.html

    see link in last post

  3. #3
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASROCK H87 PRO4 lan not working

    Yes it is not the board's fault, it is Server 2008.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •