Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: X99X killer low fsb in cpu-z




  1. #1
    Join Date
    Sep 2014
    Location
    Denmark
    Posts
    5

    Default X99X killer low fsb in cpu-z

    I have just bought a X99X killer motherboard with a 5820k processor and tried to use the included overclocking software which returned an overclock of 4.3ghz. When trying to verify it with cpu-z it reported an fsb of 93-94mhz only returning a cpu speed of roughly 4ghz. I'm running latest version cpu-z and all software/bios updated. Is it cpu-z or included software that is wrong?

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: X99X killer low fsb in cpu-z

    CPU-Z might not be quite up to date, but should be by now. The correct term for your CPU is base clock, or BCLK, not FSB. You can check that frequency in the BIOS, which may be set to Auto so you can't see it. You can manually set it to 100.0 MHz.

    For a better check, find HWiNFO64 on the Internet, and download (free) and run it to verify your current BCLK and CPU speed:

    HWiNFO, HWiNFO32/64 - Download

  3. #3
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: X99X killer low fsb in cpu-z

    CPU-Z always reports my BCLK as 99.98MHz I did read that it was due to spread spectrum, but even after disabling this in bios CPU-Z stil reports 99.98MHz, all other software (HWINFO and AIDA64) report 100MHz..
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

  4. #4
    Join Date
    Sep 2014
    Location
    Denmark
    Posts
    5

    Default Re: X99X killer low fsb in cpu-z

    I've tried HWinfo as well and it also reports BCLK between 96 and 98Mhz. I've set BCLK Manually to 100 in the BIOS, and it didn't change anything. If it was just 99.xx I wouldn't mind, but 96-98Mhz is not 100Mhz.

  5. #5
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: X99X killer low fsb in cpu-z

    Quote Originally Posted by Biostud View Post
    I've tried HWinfo as well and it also reports BCLK between 96 and 98Mhz. I've set BCLK Manually to 100 in the BIOS, and it didn't change anything. If it was just 99.xx I wouldn't mind, but 96-98Mhz is not 100Mhz.
    The over clocking software might be setting the BCLK to 96-98MHz, I assume that is F-Stream which is set to Auto-run when Windows boots, or Auto-run the Auto-OC feature when F-Stream is started manually? That would reset any UEFI/BIOS setting of the BCLK.

    A test would be to unset the Auto-run of F-Stream, both in the Auto-OC screen and the general Auto-run F-Stream on start up. Then restart into the BIOS, set BCLK to 100.00MHz, save and exit into Windows, and check BCLK with HWiNFO without running F-Stream. If F-Stream runs at all, if it is not configured right for this test it will reset your BIOS setting of BCLK.

    Does your board's F-Stream have a BCLK option?

    Is your memory over clocked at all, such as with an XMP setting? Any memory speed over 2133 is considered an OC on X99 boards. The XMP setting may be setting BCLK to a slightly (?) lower speed, for stability when the memory is over clocked.

    I've seen at least one thread in this forum about an ASR X99 board that had a slightly odd CPU speed when the Auto-OC option was used. That could be caused by a decrease in the BCLK speed, as you are seeing with your board.

  6. #6
    Join Date
    Sep 2014
    Location
    Denmark
    Posts
    5

    Default Re: X99X killer low fsb in cpu-z

    I've tried disabling F-stream, uninstalling and running everythings at stock speeds. Memory was always running stock. Still ends up at around 98Mhz.

    Maybe it's something with the adaptive voltage setting. I have now set override voltage 1.25 + 0.25 Offset 42x multiplier and have a FSB at 99.6Mhz.

    Hmm, still drops to 96-98 Mhz under load.
    Last edited by Biostud; 09-22-2014 at 01:37 PM.

  7. #7
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: X99X killer low fsb in cpu-z

    In the BIOS, in the OC Tweaker screen, see if you have a Spread Spectrum option. You most likely will. Set that to Disabled, and then check the BCLK after you boot.

    Adaptive voltage does not change the BCLK on my Z97 board, nor do any of the CPU power saving options.

    If you want to try compensating for the low BCLK, try setting it to say 100.5. When you save and exit the BIOS, the PC will momentarily shut off, that is normal when changing the BCLK.

  8. #8
    Join Date
    Sep 2014
    Location
    Denmark
    Posts
    5

    Default Re: X99X killer low fsb in cpu-z

    Thx for trying to help out. Tried disabling Spread spectrum and setting BCLK to 100.5, still fluctuations between 96 and 99Mhz under load and 99.1Mhz idle.

  9. #9
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: X99X killer low fsb in cpu-z

    Quote Originally Posted by Biostud View Post
    Thx for trying to help out. Tried disabling Spread spectrum and setting BCLK to 100.5, still fluctuations between 96 and 99Mhz under load and 99.1Mhz idle.
    I found an old post here

    P9X79 Deluxe BCLK / FSB problem - Less than 100 MHz

    Interesting!
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

  10. #10
    Join Date
    Sep 2014
    Location
    Denmark
    Posts
    5

    Default Re: X99X killer low fsb in cpu-z

    Hyper-V it was. After disabling it in Windows the BCLK is now 99.98Mhz :D Thx for the help guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •