Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Z77 Extreme4 - No front audio




  1. #1

    Default Z77 Extreme4 - No front audio

    I connected my headset to my front audio and no sound. I checked the connector and it was connected with HD Audio to motherboard.

    I checked BIOS and front audio was enabled (AUTO).

    I needed a card reader for my PC so I got one with headphones jacks, and when it arrived it still had no front panel audio with HD Audio.

    Is there something else that needs to be enabled?

    I'm at a loss. Maybe it's just the motherboard?
    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z77 Extreme4 - No front audio

    Does that board's BIOS have separate HD Audio and Front Panel HD Audio options? If either of these options has an Enabled rather than Auto setting, select Enabled.

    What audio source are you using? You could have three or more audio sources in your PC, depending on the configuration.

    One is the board's onboard audio chip. Second is the onboard video (Intel) which also has an audio capability. Third is a video card that has audio capability as well. A separate sound card would add a fourth source.

    What type of connection to your board does your PC case have? Before HD audio there was "AC 97", which has a different connector pin output. Some PC cases have both connectors on the front panel audio cable, labeled as HD or AC 97. What PC case are you using?

    You mentioned a card reader with headphone jacks, how is that connected to your board's audio, or other audio source?

    What is the default audio device selected in the Windows Sound configuration option?

    When you connect headphones to a headphone jack, that should be recognized by Windows, just like connecting speakers to the speaker outputs on a board will be recognized. If it is not, then you need to check everything from your selected audio source, to the audio output connection. There's more to that than simply the BIOS settings.
    Last edited by parsec; 09-21-2014 at 03:15 PM.

  3. #3

    Default Re: Z77 Extreme4 - No front audio

    I tried using the audio drivers from the Asrock website and it started working. It must not have liked the windows 8.1 update drivers. Never had problems with them before, but apparently they don't support front panel audio.

    Thanks for taking the time to post a thorough reply.
    -=Mark=-
    ASRock Z68 Extreme3 Gen3 i7 2600K 8GB (2 x 4GB) G.Skill 1333 CL9 MSI HD 7750 Corsair TX850 80Plus

    GigaByte A75-UD4H AMD A*-3870K 8GB (2X4GB) G.Skill 1866 CL8 On-Chip 6550D Antec EA-450 80Plus Platinum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •