Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: asrock p67 pro3 b3 problem after bios update




  1. #1
    Join Date
    Sep 2014
    Location
    Poland, Glogow
    Posts
    4

    Default asrock p67 pro3 b3 problem after bios update

    Hello

    Two days I updated bios from 3.20 to 3.30 through windows - succesfully.
    After restart pc i lost 4gb ram(also cannot see xmp profile), can't oc CPU(when I set any higher value for multipler than 37 it goes back to 37, also lost oc per core) and windows doesn't detect my sound card.
    I try downgrade bios/clear cmos/removed battery for 24h for still same problem. I also test ram 1 by 1 and its working but when i insert all 4 sticks only 2 are detected. Before update everything was working fine.
    It's weird because cpu-z see this ram.

    Sorry for my english.

    my pc spec:
    mobo: asrock p67 pro3 b3
    bios: 3.30
    gfx: gtx 480
    os: windows xp sp2 x64
    ram: 2x kingston 2gb and 2x patriot 2gb
    sound: creative sb0460 xtreme music




  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: asrock p67 pro3 b3 problem after bios update

    Quote Originally Posted by Veskel View Post
    Hello

    Two days I updated bios from 3.20 to 3.30 through windows - succesfully.
    After restart pc i lost 4gb ram(also cannot see xmp profile), can't oc CPU(when I set any higher value for multipler than 37 it goes back to 37, also lost oc per core) and windows doesn't detect my sound card.
    I try downgrade bios/clear cmos/removed battery for 24h for still same problem. I also test ram 1 by 1 and its working but when i insert all 4 sticks only 2 are detected. Before update everything was working fine.
    It's weird because cpu-z see this ram.

    Sorry for my english.

    my pc spec:
    mobo: asrock p67 pro3 b3
    bios: 3.30
    gfx: gtx 480
    os: windows xp sp2 x64
    ram: 2x kingston 2gb and 2x patriot 2gb
    sound: creative sb0460 xtreme music
    Are you sure you changed from BIOS 3.20 to 3.30, and not from an earlier version?

    If you used BIOS 3.20, were you able to over clock the CPU? Your memory was detected fine?

    Did you ever update to BIOS 3.10?

    You have an i5-2500K CPU, a Sandy Bridge processor, and you installed the Ivy Bridge processor compatible BIOS (any version starting at 3.10.)

    When your board is updated to BIOS 3.10, the Intel Management Engine (IME) firmware is also updated, which is part of the BIOS file/image. The IME firmware update is not normally done in any of the other BIOS updates, and seems to be only done in BIOS 3.10.

    Did you install the new version of the Intel IME software, Intel Management Engine driver ver:8.0.3.1427, that is required when you change to the Ivy Bridge processor compatible BIOS?

    That version of the IME software can be found here: ASRock > P67 Pro3

    The problems you are having are what happens when the IME firmware update that is part of BIOS 3.10 is not done, or done correctly.

    You may be in a dangerous situation if you did not update to BIOS 3.10 before 3.20 and 3.30, and if you keep trying to do random BIOS updates. You might get to a point where you must replace the BIOS CMOS chip on the board, with an older BIOS version.

    You need to contact ASRock technical support, and ask for instructions about what to do: ASRock > Support Request Form

  3. #3
    Join Date
    Sep 2014
    Location
    Poland, Glogow
    Posts
    4

    Default Re: asrock p67 pro3 b3 problem after bios update

    Quote Originally Posted by parsec View Post
    Are you sure you changed from BIOS 3.20 to 3.30, and not from an earlier version?

    If you used BIOS 3.20, were you able to over clock the CPU? Your memory was detected fine?

    Did you ever update to BIOS 3.10?

    You have an i5-2500K CPU, a Sandy Bridge processor, and you installed the Ivy Bridge processor compatible BIOS (any version starting at 3.10.)

    When your board is updated to BIOS 3.10, the Intel Management Engine (IME) firmware is also updated, which is part of the BIOS file/image. The IME firmware update is not normally done in any of the other BIOS updates, and seems to be only done in BIOS 3.10.

    Did you install the new version of the Intel IME software, Intel Management Engine driver ver:8.0.3.1427, that is required when you change to the Ivy Bridge processor compatible BIOS?

    That version of the IME software can be found here: ASRock > P67 Pro3

    The problems you are having are what happens when the IME firmware update that is part of BIOS 3.10 is not done, or done correctly.

    You may be in a dangerous situation if you did not update to BIOS 3.10 before 3.20 and 3.30, and if you keep trying to do random BIOS updates. You might get to a point where you must replace the BIOS CMOS chip on the board, with an older BIOS version.

    You need to contact ASRock technical support, and ask for instructions about what to do: ASRock > Support Request Form

    Yes I'm sure it was 3.20-15A, the mobo it come with this bios.

    Yes my RAM was detected before and I could OC CPU.

    No, it was first time I update bios. I didn't use any earlier version.

    Yes I did install IME it come with drivers on my DVD from asrock.

    As you say, i will write to asrock hope they got solution for this problem.


    Thanks for your time.
    Last edited by Veskel; 09-26-2014 at 05:00 PM.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: asrock p67 pro3 b3 problem after bios update

    Quote Originally Posted by Veskel View Post
    Yes I'm sure it was 3.20-15A, the mobo it come with this bios.

    Yes my RAM was detected before and I could OC CPU.

    No, it was first time I update bios. I didn't use any earlier version.

    Yes I did install IME it come with drivers on my DVD from asrock.

    As you say, i will write to asrock hope they got solution for this problem.


    Thanks for your time.
    The board came with BIOS 3.20? I'm surprised that it did.

    The question is, did the DVD have the correct version of IME, that is important.

    Please check in Programs and Features that you have Intel Management Engine driver ver:8.0.3.1427 installed.

  5. #5
    Join Date
    Sep 2014
    Location
    Poland, Glogow
    Posts
    4

    Default Re: asrock p67 pro3 b3 problem after bios update

    Quote Originally Posted by parsec View Post
    The board came with BIOS 3.20? I'm surprised that it did.

    The question is, did the DVD have the correct version of IME, that is important.

    Please check in Programs and Features that you have Intel Management Engine driver ver:8.0.3.1427 installed.
    Yes it came with P3.20-15A version

    here is the IME :


    Looks correct :/
    I'm still waiting for reply from asrock.

  6. #6
    Join Date
    Sep 2014
    Location
    Poland, Glogow
    Posts
    4

    Default Re: asrock p67 pro3 b3 problem after bios update

    SOLVED!!

    Hey!
    I Have solved my problem by downloading and updating bios to beta version:
    (P67 Pro3[L3.25C]) update (it also update IME driver) here is link:

    ASRock > P67 Pro3

    P.S.
    Sorry for bump old topic but someone may have same problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •