Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock FM2A75M-DGS: Can't Post. Have to reboot ~7 times for it to finally go.

  1. #1
    Join Date
    Sep 2014
    United States

    Default ASRock FM2A75M-DGS: Can't Post. Have to reboot ~7 times for it to finally go.

    First thing first, let me point out that I virtually know nothing about hardware.

    Below is my specs:

    (Here is a link to the full system I bought from NewEgg.) Figured that'd be easier than me typing it out/giving you invalid information.

    Anyways, I was taking a look at ASRock's 'Fast Boot' via the UEFI BIOS and figured I should check it out. It says it was for Windows 8, but to my knowledge, that is ONLY for 'Ultra Fast Boot'. Anyways, I tried to save changes and exit the BIOS menu, but my computer would not post. My fans are running (including the one on processor), my LEDs are on, it SOUNDS like the system is booting as well. Everything looks good, minus the damn video. I have an HDMI to VGA cable running to my monitor, considering my build does not have an HDMI port. My guess is due to the lack there of a graphics card.

    After pressing the power button on/off 7-8 times, it will finally boot. It won't go to the normal ASRock post screen, rather, it will go to a black screen that says information about my computer, and an error saying 'System failed to boot several times before.' It gives me the option to press DEL/F2 to go into the BIOS, or wait for the countdown to finish and boot into Windows. I can boot into Windows perfectly fine, as I'm typing from the computer currently.

    I did go into the BIOS, thinking I might of changed a setting or something when I changed it to Fast Boot. I went into the Overclock setting and basically set things to auto, which, I'm not sure if it was a good idea. I had XBoost installed from the factory, which allowed me to basically just switch a small overclock on and off. When it was overclocked, it was running at 4.4 GHz. Now, it's running the stock 4.1, no matter what option I set. I'm not messing with it anymore.

    Does anyone have any ideas what the problem could be?

    Edit: I don't BELIEVE that it is just some weird video connection issue, due to the fact that my DVD drive lights up, my keyboard does NOT, and neither does a USB flash drive I have plugged into it. When it finally does boot, it will obviously start lighting up. But other than that, the lights, fans, and DVD drives are the only things running as mentioned above.

    Also, here is a little gallery of my settings. I figured it'd be easier to take a picture of them rather than me half-ass telling you my settings back and forth.
    Last edited by OMGWTFISTHIS; 09-27-2014 at 01:41 PM.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Third stone from the sun

    Default Re: ASRock FM2A75M-DGS: Can't Post. Have to reboot ~7 times for it to finally go.

    Well, first of all, the link to the iBUYPOWER PC you provided lists the mother board in the PC as a GIGABYTE GA-F2A75M-D3H, uATX.

    But that doesn't matter, you clearly (seem) to have an ASRock FM2A75M-DGS R2.0, with BIOS 1.40. It's common for all in one PC manufactures like this to change parts, unless that is not quite the correct PC.

    First a Fast Boot tutorial: You're right that the Ultra Fast option is only for Windows 8, and it also requires a special "UEFI booting" Windows installation. Ultra Fast (only) also requires another BIOS option to be changed, which is CSM. CSM is normally (default) enabled, it must be disabled when using Ultra Fast and a UEFI booting Windows installation. Selecting Ultra Fast should automatically set CSM to disabled. Using just the Fast option should not change the CSM setting, it should remain enabled for non-UEFI booting Windows installations. UEFI booting does not mean you just have a UEFI type BIOS.

    But given your symptoms, no video to the monitor, it seems like CSM was set to disabled. I doubt that happened, but it is worth checking. Where the CSM option is in your BIOS I don't know, it could be at the bottom of the Boot screen, or in the Advanced, ACPI Configuration screen. Again I don't think this is your problem, just an FYI.

    Next, although the option is called "Fast Boot", when using the Fast setting, what it actually does is shorten the POST procedure. Only Ultra Fast will reduce the actual OS boot time.

    In your situation, the shorter POST time (which skips some of the normal POST functions) is the problem IMO. Your video source may not have enough time to initialize which takes longer due to the HDMI to VGA adapter cable. The video source is not the problem, the VGA only monitor most likely is. Your OC settings have nothing to do with this problem.

    The only fix for this would be to get a monitor that has an HDMI input. Using the Fast setting won't cause the PC to start that much faster. You could also try removing the USB flash drive, since you can see it is not being initialized correctly when using the Fast setting, which might be causing a problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts