Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Z97 OC Formula Ram will not post in DUAL CHANNEL MODE




  1. #1
    Join Date
    Sep 2014
    Location
    US
    Posts
    5

    Default Z97 OC Formula Ram will not post in DUAL CHANNEL MODE

    Just got finished with a new build.

    Asrock z97 OC formula
    Core I7 4970k
    8gx2 Gskill Trident DDR3-2400 CL 10-12-12-31 1.65v
    2x 250gb Samsung Evo raid0
    GTX 670 4GB
    EVGA 750 watt G2 Supernova

    I got windows 7 pro x64 installed with one stick of the ram in Slot B2.
    Both sticks will work at advertised speed in slot B2. But when I install the 2nd stick in slot A2 for dual channel I get Error Code 26 and 28. I power down and uninstall the A2 slot, then it will boot right up but the ram timings and speed have changed to default DDR3 1333??? Any tips would be appreciate. I can also install both sticks at the same time in slot B1 and B2. But this is single channel mode. Did some more playing around seems Slot A1 and A2 are dead... Cant get either stick of ram to post in A1,A2 DDR3 slots. But they work fine in B1 and B2.
    Last edited by scottig; 10-03-2014 at 02:37 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •