Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Motherboard not detecting correct cpu speed. This normal?




  1. #1
    Join Date
    Sep 2002
    Posts
    8

    Default Motherboard not detecting correct cpu speed. This normal?

    I have a q6600 and its showing that it is a 1.6ghz in bios. I had to oc it to get it to 2.4ghz.
    Latest bios installed.
    G41C-GS

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Motherboard not detecting correct cpu speed. This normal?

    On the "Main" page in the BIOS, what is shown for "Processor Type"?

    IOW, is it being detected properly?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Motherboard not detecting correct cpu speed. This normal?

    Also, what G41C-GS? The original, G41C-GS? Or a G41C-GS R2?

    "Latest BIOS installed" , which one is that? And is it the correct one for your boards revision?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    Join Date
    Sep 2002
    Posts
    8

    Default Re: Motherboard not detecting correct cpu speed. This normal?

    It is the GS model. It is showing it as the Q6600. 2.4ghz after i overlocked it lol. My last motherboard detected it with no problem.

    G41c-gs first version, not the r2. I correct bios installed from here http://www.asrock.com/mb/Intel/G41C-...wnload&os=BIOS
    Last edited by syllinx; 10-07-2014 at 11:53 AM.

  5. #5
    jackal21 is offline Junior Member
    Join Date
    Jan 2015
    Location
    philippines
    Posts
    1

    Default Re: Motherboard not detecting correct cpu speed. This normal?

    @syllinx Having the same problem on my q6600. Same mobo and bios rev. Can I ask what did you do? What settings?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •