Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Cannot setup a Virtual Wifi Hotspot on the "Z97E-ITX/ac" Motherboard...




  1. #1
    Join Date
    Oct 2014
    Location
    United Kingdom
    Posts
    1

    Default Cannot setup a Virtual Wifi Hotspot on the "Z97E-ITX/ac" Motherboard...

    I really wish there was software that comes with the board, it seems perfect for the app store thing that is there but has no content on it. Gigabyte and Asus both have this software on their boards which have wifi built in and it really is needed from ASRock.

    So I've tried many programs to try and get it working, none of them do and just error out. So I tried the manual way of....

    netsh wlan set hostednetwork mode=allow ssid=NAME key=PASSWORD
    netsh wlan start hostednetwork

    However all I end up when I set it to share is the Ethernet just goes to "Unidentified Network" and I get no internet what so ever. I get the same result if I set the WiFi adapter that is on the board, not just the virtual one and I cannot share more than one at a time, it'll pop up a message saying to switch sharing.

    I just want to get this setup as it was a big reason why I went for this board so I can use my PC as a Router.

    Thanx.

    http://s14.postimg.org/5a1l1hkwv/Untitled1.jpg

    http://s14.postimg.org/4lsqijm73/Untitled.jpg

    You can see there when I enable it the Ethernet becomes unidentified.
    Last edited by tixylix; 10-09-2014 at 04:08 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •