Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: as rock h97 fatal1ty performance usb always on and system turns on by itself




  1. #1
    Join Date
    Oct 2014
    Location
    romania
    Posts
    3

    Default as rock h97 fatal1ty performance usb always on and system turns on by itself

    hi guys, i really need help, i'm obsessing over this. nowhere on the internet can i find the specific uefi setting for the H97 Fatal1ty Performance to turn usb off when system is shut down. i have no erp setting or that on/off play setting. deep sleep makes no difference either. i have no as rock apps installed, like app charger or anything. everything, and i mean EVERYTHING is disabled to wake up the pc, as i've checked absolutely everything, even RTC Alarm Power is off. AC/Power Loss in UEFI off. Dehumidifier OFF. in device manager everything unticked in 'allow to wake..' i even physically use my wireless mouse and keyboard buttons to set them on OFF after shutdown. i have no tasks or updates scheduled. nothing. PSU is fine, voltages are perfect. please tell me there is someone here who at least knows what option needs to be disabled so that usb will be off when computer is off. i mean even my speakers remain ON after shutdown, bec they are usb. and maybe then my ghostly boots will disappear too.

  2. #2
    Join Date
    Oct 2014
    Location
    romania
    Posts
    3

    Default Re: as rock h97 fatal1ty performance usb always on and system turns on by itself

    i also have the latest bios.

  3. #3
    Join Date
    Oct 2014
    Location
    romania
    Posts
    3

    Default Re: as rock h97 fatal1ty performance usb always on and system turns on by itself

    i'm just baffled that NO ONE seems to know what option is there to disable for this specific card in order to lose that USB always on. i mean nothing in the manual, nothing on google, it's like i'm the only person in the world with this card :))

  4. #4
    geekofalltrades is offline Junior Member
    Join Date
    Nov 2014
    Location
    Seattle, WA, USA
    Posts
    4

    Default Re: as rock h97 fatal1ty performance usb always on and system turns on by itself

    I have exactly these same issues, but with an ASRock Z97 Extreme4.

    The only related thing I've been able to find was this, on Tom's Hardware. But I don't have settings in my BIOS for "On/Off play" or for "usb phy power," whatever that is.

    I've got my specs listed in the dropdown below my username; do we have anything in common aside from the ASRock-brand board?
    Last edited by geekofalltrades; 11-27-2014 at 08:16 AM.

  5. #5
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: as rock h97 fatal1ty performance usb always on and system turns on by itself

    Both of you should check your BIOS in the Advanced - Chipset Configuration screen, and look for the "Good Night LED" option.

    My ASRock Z97 Extreme 6 board has this option, and the description is this:

    By enabling Good Night LED, the Power/HDD LEDs will be switched off when the
    system is on. It will also automatically switch off the Power and Keyboard LEDs
    when the system enters into Standby/Hibernation mode


    Have you tried this option and it is not working?

    A PC (really the board) that is "shutdown" in Windows is in the S5 power state, which is not completely removed from power. The power switch on your PC case is not a switch that shuts off the PSU, it's a short circuit signal that the board and PSU reacts to, that then starts all the power rails of the PSU. Otherwise the 5V Stand By rail of the PSU is active, unless you shut off the PSU with its switch.

  6. #6
    geekofalltrades is offline Junior Member
    Join Date
    Nov 2014
    Location
    Seattle, WA, USA
    Posts
    4

    Default Re: as rock h97 fatal1ty performance usb always on and system turns on by itself

    For me, it was "Deep Sleep" that finally fixed the problem. I set Deep Sleep to S5 and now all of my peripherals power down when the machine is off. So far, it hasn't spontaneously booted itself up, either, although I'm going to have to wait a while before I can be reasonably sure that that's resolved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •