Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ultra fast boot bricked my pc




  1. #1
    Join Date
    Oct 2014
    Location
    Sa
    Posts
    1

    Exclamation ultra fast boot bricked my pc

    Maybe I'm an idiot, but I'd really appreciate some help here
    I selected ultra fast boot in the eufi menu saved and exited now my computer doesn't boot at all.
    I have an asrock z97m pro4 motherboard i7 processor and gainward phantom gtx 760 graphics card.

    The computer runs when I turn it on but nothing comes up on my screen. I tried booting without my graphics card but it still doesn't work. Is there anything I can do? I'm scared I've bricked my PC and I don't want to wipe my ssd and reinstall as I have uni homework on there. Is there anything I can do? Please help

  2. #2
    SelfGovern is offline Junior Member
    Join Date
    Aug 2014
    Location
    United States
    Posts
    36

    Default Re: ultra fast boot bricked my pc

    Is there a reset CMOS switch, button, or jumper? Have you tried that?

  3. #3
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ultra fast boot bricked my pc

    Clear the CMOS as SelfGovern said. Do not enable Ultra Fast until you know more about it.

    You can only use Ultra Fast boot with Windows 8, and it must be installed as a UEFI booting Windows installation. That does not mean you simply have a UEFI firmware type BIOS.

    Your Gainward video card must also support GOP, a UEFI booting graphics protocol. Only Gainward can tell you if the card's VBIOS supports GOP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •