Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Conroe1333-1394 - Help, please!




  1. #1
    Join Date
    Oct 2014
    Location
    Serbia
    Posts
    3

    Post Conroe1333-1394 - Help, please!

    I own ASRock Conroe1333-1394 motherboard,
    my BIOS is American Megatrends Inc., version P1.40.
    Processor Intel Core 2 Duo E6400 @ 2.13 GHz
    GPU NVIDIA GeForce 9800 GT

    My problem is that coolers don't turn off on stand by (sleep) mode. On my previous motherboard they did. I have googled the problem and people say that they had the same problem and changed some "sleep mode" in BIOS from S1 to S3 (I have no idea what those things mean), and then they had their coolers turn off on sleep. I can't seem to find that option in BIOS and don't wanna poke around in it since I'm not that BIOS savvy. I don't even know if I have that option on my motherboard.

    Does anyone know if this board has that option, and if not, do you know any other ways to get my god damn coolers to stop working on sleep?

    Thanks in advance.
    Last edited by mare011; 10-31-2014 at 03:30 AM. Reason: Grammar

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Conroe1333-1394 - Help, please!

    For your board, the BIOS option you need to change is Suspend to RAM. It can be found in the Advanced, ACPI Configuration screen.

    This is from your board's manual:

    Conroe1333-1394 - Help, please!-s3-enable-png

  3. #3
    Join Date
    Oct 2014
    Location
    Serbia
    Posts
    3

    Default Re: Conroe1333-1394 - Help, please!

    Thanks for such a great answer. I guess it really should have solved the problem, but it hasn't. Now, PC is recovering from sleep by itself after about ten seconds, and during that time cooler didn't get silent (I guess something's wrong with this board). I'm thinking it is the GPU fan that is making all that noise. It's a lot quieter when computer is powered on, and on sleep gets louder. I guess its speed stops being controlled when computer is on standby.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Conroe1333-1394 - Help, please!

    I was afraid of that happening, problems with Sleep can be difficult to figure out.

    If some or all of the fans for the CPU and GPU are still running, that is what happens when in S1 Sleep, but S1 is not useful for most people. I don't see any option in your BIOS for selecting the type of Sleep, S3 is the type you want.

    What version of Windows are you using, or do you use something else?

    You are selecting Sleep from a list of options that include things like Shutdown and Hibernate, is that right?

    The only other thing I see in the manual is a jumper setting, that might just enable power to a keyboard when the PC is in Sleep mode, so you can wake it with the keyboard. This jumper is at the top of the board, close to the four pin CPU fan header. This jumper may do nothing to help:

    Conroe1333-1394 - Help, please!-5v-stanby-jumper-png

    Another thing that wakes PCs from Sleep is the network connection, the "wake on LAN" options are enabled. In Device Manager, find your network adapter, open its Properties and click the Power or Advanced tab, and uncheck any wake on LAN options.

    Software can also wake a PC from Sleep. Sleep problems can be very hard to figure out, and since you seem to be stuck in S1 Sleep, I don't know what is causing that either.

  5. #5
    SandsOfTime is offline Member
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    143

    Default Re: Conroe1333-1394 - Help, please!

    In windows, open a CMD window and type: powercfg -LASTWAKE. It shows which device waked the pc.

  6. #6
    Join Date
    Oct 2014
    Location
    Serbia
    Posts
    3

    Default Re: Conroe1333-1394 - Help, please!

    Hey guys, thanks a lot. I have figured it out with your help. Turns out that BIOS change to "Suspend to RAM" did help, but now something seemed to wake computer up before it went to full standby, so this also helped:

    Quote Originally Posted by SandsOfTime View Post
    In windows, open a CMD window and type: powercfg -LASTWAKE. It shows which device waked the pc.
    got this response:

    Conroe1333-1394 - Help, please!-capture-png

    so I tried unplugging my USB modem and going to standby, still woke up. Unplugged mouse, did standby, went to perfect, silent sleep, with no noise whatsoever. My mouse was indeed kind of buggy lately. Gonna have to change it, but all in all - problem sloved.

    Thank you guys for great support. Cheers!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •