Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Do i have broken/faulty motherboard 890gx extreme 3 or what?!?!?!?




  1. #1
    Join Date
    Nov 2014
    Location
    finland
    Posts
    2

    Default Do i have broken/faulty motherboard 890gx extreme 3 or what?!?!?!?

    Firstly i have to apogize my bad english, im finnish.

    Backround: I bought computer from my friend, and it worked just fine at his place, and he kindly reinstalled the windows 7 and made sure, that everything was working. Back home i was unable to start and test the computer, because of moving and work stuff, so it lied down in the corner of the room 3-4 months.

    AsRock motherboard 890gx extreme 3

    My problem is this: The computer wont "start", and i think it freezes at some point. Picture wont show at sceen and wont start, no matter what i do. Computer starts and got power, but the fans are at maximum all the time, but nothing happens. Ive noticed that many has the same kind of problem, but not like mine and im loosing hope.


    What i have done: Ive tested graphics card, power supply, and the HDD. All works, just fine, at my old computer. Cleared CMOS, from the button at back panel AND from motherboard itself. Changed the battery. Vacuumed and cleaned at dust all over. Tried with different graphic card (different slots of it HDMI, DVI..), power supply and HDD and they worked 100%, but nothing. Iv taken ALL of the components of, so i only had motherboard with prosessor, memories and power of course and used motherboards own graphic system VIA vga and HDMI.

    What i havet done: Unable to test the prosessor and the memories, because i have older motherbord on my old computer and it does not support the new one. I dont have another screen, but if that so, i shall buy new motherboard that wont be so 'tight-ass'

    Shortly: Computer stars and have power, nothing else happens. Most of the components have been tested and it should work anyhow, because my friend played whit it minecraft, before formating it and handing it to me. Dr. Debug says only "00" from the start and nothing else. I'v dicovered couple of samekind of promblems that i have right now, but advises at there havent helped me at all.

    Im helpless, i dont know what to do, and im about to throw this piece of trouble away and buy another one, because i think this one is broken.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Do i have broken/faulty motherboard 890gx extreme 3 or what?!?!?!?

    Quote Originally Posted by Lontti View Post
    Firstly i have to apogize my bad english, im finnish.

    Backround: I bought computer from my friend, and it worked just fine at his place, and he kindly reinstalled the windows 7 and made sure, that everything was working. Back home i was unable to start and test the computer, because of moving and work stuff, so it lied down in the corner of the room 3-4 months.

    AsRock motherboard 890gx extreme 3

    My problem is this: The computer wont "start", and i think it freezes at some point. Picture wont show at sceen and wont start, no matter what i do. Computer starts and got power, but the fans are at maximum all the time, but nothing happens. Ive noticed that many has the same kind of problem, but not like mine and im loosing hope.


    What i have done: Ive tested graphics card, power supply, and the HDD. All works, just fine, at my old computer. Cleared CMOS, from the button at back panel AND from motherboard itself. Changed the battery. Vacuumed and cleaned at dust all over. Tried with different graphic card (different slots of it HDMI, DVI..), power supply and HDD and they worked 100%, but nothing. Iv taken ALL of the components of, so i only had motherboard with prosessor, memories and power of course and used motherboards own graphic system VIA vga and HDMI.

    What i havet done: Unable to test the prosessor and the memories, because i have older motherbord on my old computer and it does not support the new one. I dont have another screen, but if that so, i shall buy new motherboard that wont be so 'tight-ass'

    Shortly: Computer stars and have power, nothing else happens. Most of the components have been tested and it should work anyhow, because my friend played whit it minecraft, before formating it and handing it to me. Dr. Debug says only "00" from the start and nothing else. I'v dicovered couple of samekind of promblems that i have right now, but advises at there havent helped me at all.

    Im helpless, i dont know what to do, and im about to throw this piece of trouble away and buy another one, because i think this one is broken.
    A code of 00 is a problem with the CPU, it is not starting for some reason.

    If the PC was moved from one house to another, it probably was shaken and something was moved out of place. Check the power cables to the mother board, the eight pin CPU power cable is the main one to check.

    Also, the CPU cooler can easily be moved off its mounting, and could even be pressing on the CPU unevenly, causing this problem. That should be checked by someone that is familiar with CPU cooler mounting.

    If the PC was moved as you said, it needs to be checked internally, every connection, CPU cooler mounting, and memory in slots correctly.

    Given everything you have done so far, I would check the CPU cooler mounting first.

  3. #3
    Join Date
    Nov 2014
    Location
    finland
    Posts
    2

    Default Re: Do i have broken/faulty motherboard 890gx extreme 3 or what?!?!?!?

    Quote Originally Posted by parsec View Post
    A code of 00 is a problem with the CPU, it is not starting for some reason.

    If the PC was moved from one house to another, it probably was shaken and something was moved out of place. Check the power cables to the mother board, the eight pin CPU power cable is the main one to check.

    Also, the CPU cooler can easily be moved off its mounting, and could even be pressing on the CPU unevenly, causing this problem. That should be checked by someone that is familiar with CPU cooler mounting.

    If the PC was moved as you said, it needs to be checked internally, every connection, CPU cooler mounting, and memory in slots correctly.

    Given everything you have done so far, I would check the CPU cooler mounting first.
    First at all Ive have to say thank you, for helping me and answer so quickly.
    Allright, little update to my problem:

    I did take of the CPU cooling and the the CPU, cleaned it and put new heat paste, checked the cooling system and put it back together and... TADAA still same problem. I think at this point, something have been broken in some point of that computers journey, or just many things combined. The motherboard stars, so i think if i buy new prosessor, it should solve my problem, or just throw the motherboard and CPU in a ditch, if you dont have anything else on your mind.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Do i have broken/faulty motherboard 890gx extreme 3 or what?!?!?!?

    It is unusual for a CPU to just die for no reason, and even if the PC was dropped on the street, one of the few things that would usually survive is the CPU.

    Just because the board seems to start does not mean it is all working, if the part of the board that regulates the power to the CPU was damaged, then the CPU would not start, but the mother board is the problem.

    If you could test the CPU in another PC, that would be the best test.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •