Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Install fail - Intel MEI v9.5.14.1724_1.5M x86x64 / Z87 Ex4




  1. #1
    Join Date
    Oct 2014
    Location
    Europe/Hungary
    Posts
    8

    Thumbs up Install fail - Intel MEI v9.5.14.1724_1.5M x86x64 / Z87 Ex4

    Dear Members,

    I couldn't install this on Win7.SP1.x64.
    Every detail is here (full log downloadable without registration):
    https://communities.intel.com/message/261528#261528

    Regards
    Last edited by asrockuser483; 11-13-2014 at 04:43 PM. Reason: Icon change

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Install fail - Intel MEI v9.5.14.1724_1.5M x86x64 / Z87 Ex4

    This is a common problem with the IME/MEI software, and is usually caused by a missing Windows update needed for Windows 7.

    Info on this is found on the download pages of ASRock Z97 boards, such as this one:

    ASRock > Z97 Extreme4

    Direct link to the Windows update: Download Kernel-Mode Driver Framework version 1.11 update for Windows 7, and Windows Server 2008 R2 from Official Microsoft Download Center

    Either ASRock has not updated your board's download page with this information, or this problem is not as common with Z87 boards.

    Have you installed the Intel Chipset software/INF files, in the INF driver ver:9.4.0.1026 installation program from your board's download page? If not, run this first and then install the Windows update, and finally the Intel Management Engine driver ver:9.5.14.1724.

    The "latest version" of MEI from ASRock advice from the Intel representative is not the fix you need.

  3. #3
    Join Date
    Oct 2014
    Location
    Europe/Hungary
    Posts
    8

    Default Re: Install fail - Intel MEI v9.5.14.1724_1.5M x86x64 / Z87 Ex4

    Dear parsec,

    Yes, the update dependency was the problem. Solved.

    ***

    Note for those who would get this error:

    "Windows update could not be installed because of error 2147943458
    The service cannot be started, either because it is disabled or
    because it has no enabled devices associated with it.
    (Command line: "C:\Windows\system32\wusa.exe" "F:\down2\kmdf-1.11-Win-6.1-x86.msu")

    1 solution:
    Start menu -> Run: "services.msc"
    Search "Windows Update"
    Right click -> Properties
    Change startup type to Manual
    Start service
    Install update

    Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •