Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Z97x killer Fan speed issues (f-stream?)




  1. #1
    Join Date
    Nov 2014
    Location
    Australia
    Posts
    3

    Default Z97x killer Fan speed issues (f-stream?)

    Hello all.

    I am having issues with Fan speeds being applied with my asrock motherboard....... I have the fan profiles set to Performance mode in the bios... but even when they're set to 'custom' it will not even apply this properly... if at all.

    I am using a Noctua NH D15 cpu cooler.... the max fan speed is 1500RPM.... there are 2 PWM fans connected via adapter to the single CPU fan header next to the ram modules.... (4pin header)

    I am running stock cpu speed 4.0ghz with turbo boosting to 4.4 when required approx 1.263 volts @ 4.4.

    If I start the computer and for example do a prime95 and run maximum heat into the CPU the temp will jump to around 80 degrees and then slowly start climbing up.. but the CPU fan speed jumps up to 1080RPM and will not go any higher then this...... Also note I have seen it a few times sit at only 480 RPM (idle speed) regardless of temperatures........ this made my cpu temp around 90 degrees playing BF4 the other week.....

    If I go into Fan Tastic Tuning utility in F-Stream and set a custom fan profile and click Apply (setting MAX RPM to hit after 60degrees) then As soon as the CPU hits over 60 degrees my fans go to 1500RPM - This is how it is supposed to work!!!!
    I then click the 'auto apply when program starts' and have F-Stream set to auto run on windows startup...... it still goes back to the initial problem will not go above 1080 rpm even though in fantasitc tuning it is set to go max rpm after 60 degrees... and the auto apply on start up is ticked... it just WILL NOT apply it automatically on system startup/f stream start up...

    but if I boot up the computer open fantastic tuning and click the apply button it magically goes to 1500 RPM again.

    Q - why do I manually have to click the 'Apply' button in Fantastic Tuning everytime I start up windows? Why doesn't the "Auto apply when program start" button work properly? Is this a bug in the program? it's very annoying because if I forget to press apply my fan speed will not go above 1080rpm and Ive seen it for whatever reason stay on idle speeds approx 500rpm - Even under full load......

    ,

    My last motherbaord was a Asrock Z77 Extreme4 and it used a different tuning utility and a different style of Fan controller software... and this software worked MUCH better then F-Stream...... - I tried to download and use this but it wont work I guess z77 isnt compatible with Z97 stuff.

    Please someone help... is there a fix for this? am I doing something wrong?

    other info:
    bios version 1.7
    Z97x killer
    noctua nh d15
    i7 4790k
    fan speed set to performance in bios (have tried custom)


    thanks

  2. #2
    Jon Skilling is offline Junior Member
    Join Date
    May 2011
    Location
    UK
    Posts
    23

    Default Re: Z97x killer Fan speed issues (f-stream?)

    Hi,

    I'm not sure what the problem is with Asrock software not controlling the fans properly. However, one way around this which I use and which works fine is to use MSI afterburner to set your fan profile. This can be loaded at windows start and you can define your own fan speed profile in the settings menu. It also does lots of other useful stuff too so well worth having.

    Jon
    ASRock Z87 Extreme6 | Core i5 4670K Cooled by Corsair H50 | 4x4 GB DDR3 1600 GSkill | Gigabyte GTX560 Ti 1GB DDR5 | Intel 240GB 335 SSD, 3 x 2TB & 1 x 3TB HDD, 2 x 24" LG Monitors | Coolermaster Silent Pro 700W | Yamaha Amp/Receiver | Windows 7 SP1 64 bit

  3. #3
    Join Date
    Nov 2014
    Location
    Australia
    Posts
    3

    Default Re: Z97x killer Fan speed issues (f-stream?)

    Quote Originally Posted by Jon Skilling View Post
    Hi,

    I'm not sure what the problem is with Asrock software not controlling the fans properly. However, one way around this which I use and which works fine is to use MSI afterburner to set your fan profile. This can be loaded at windows start and you can define your own fan speed profile in the settings menu. It also does lots of other useful stuff too so well worth having.

    Jon

    Hmm are you sure? I have this program but I can only find fan settings for GPU not CPU....

    Yeah I much liked the fan controlling software in the Z77 Asrock Xtreme Tuning Utility much better then the one in F-Stream, this is my only gripe upgrading from z77 to z97 with Asrock.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z97x killer Fan speed issues (f-stream?)

    I tested a similar program (Formula Drive) on a different ASRock board (Z87 OC Formula), and seem to be getting the same results that you do. I'm not 100% sure there is a problem, but what you actually need to do (if I am right) is not obvious.

    When you check the "Auto apply when program starts" option in FAN-Tastic Tuning, did you also click the Apply button? Try that and see if it makes a difference.

    While the names of the ASRock mother board utility programs (AXTU, F-Stream, Formula Drive, A-Tuning) are different, I can tell you (and you may know) that they are (or seem to be) all based upon a common main program that uses one or more files for various ASRock boards to display information and options specific to a board.

    My point is the main program is the one that may have the issue, so even though my board's utility has a different name and appearance, we share any problem in the main program. (Check the folder C:\Program Files (x86)\ASRock Utility\F-Stream\Conf to see what I mean. Some of the contents of the C:\Program Files (x86)\ASRock Utility\F-Stream folder might surprise you, as an aside.)

    I don't use Formula Drive very much, but we are talking about the FAN-Tastic Tuning tool. I use the Customize option for fan speeds in the UEFI most of the time, and always for the CPU fan(s), which works fine for me. That might make a difference in the results when using FAN-Tastic Tuning, so keep that in mind when I describe how it all works for me. After reading your post, I tried using the Auto Apply option that I normally never use, and I seem to be getting the same results as you described. We must be careful that we test this systematically so our results are repeatable. Just saying it's broke (which you did not do, you described it well) won't get much of a reaction from ASRock IMO.

    One thing that I noticed that I don't think you mentioned is that the custom fan curves display in FAN-Tastic Tuning are identical to the Customize configuration I did in the UEFI. The preset options like Performance, Standard, Silent, etc, actually have their own curves defined and displayed in the same way.

    While the FAN-Tastic Tuning tool can change any of those curves while in Windows, it does not change the curves set in the UEFI via Customize or a preset option. I noticed that when the custom curve set in FAN-Tastic Tuning is not applied with the Auto apply option and by clicking the Apply button, any custom curve I set in FAN-Tastic Tuning is lost and replaced by the preset curve or my Customize curve in the UEFI. Do you see that behavior too? If so, that is at least part of what's annoying you.

    I'm still experimenting with all this, so I might change my mind about how this works, many possible combinations need to be tried.

    You did not mention if you ran the FAN Test in FAN-Tastic Tuning, which IMO is important for PWM fans and fans like the Noctua's that can be run at low speeds and whose top speed is relatively on the low side.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •