Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Fan starts and stops (H97M Pro4)




  1. #1
    Join Date
    Nov 2014
    Location
    sydney
    Posts
    1

    Default Fan starts and stops (H97M Pro4)

    Hi sorry if I sound like an idiot because I am new.

    I recently built my first PC and for the most part it works perfectly. However, sometimes when I run a program that uses a lot of CPU, the heatsink fan will start spinning fast. I assumed this was an automatic precaution to prevent overheating so I thought nothing of it. However, even when I close the program (and CPU usage levels drop), the fan will start to act weird. Every ~10 seconds it will speed up for ~2 seconds. Nothing lags or crashes or anything, but it's annoying. I thought maybe it would stop once the PC cooled down, so I turn my chassis fan to high (it has 2 settings) for an hour. I figure that would be enough, I feel the side of the case and it has cooled down, so I turn the chassis fan down, but I still hear the heatsink fan doing that. EDIT: Should note that it returns to normal after I reset PC, and this is the only way I know of to fix it.

    I went into BIOS menu when my PC was at room temperature and CPU was about 60 and motherboard was about 40 (Celcius). All BIOS settings are on default. My CPU is a intel i5 4690. I have checked power supply cables and they're pretty secure and yes I connected all the pins. I might have to try and heat up my PC then check temps, but in the meantime if anyone has any ideas that would be great.
    Last edited by viology; 11-18-2014 at 01:39 AM.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Fan starts and stops (H97M Pro4)

    Welcome to the forum.

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •