Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Weird AM1B-ITX problem




  1. #1
    Join Date
    Nov 2014
    Location
    Astoria, NY, US
    Posts
    2

    Default Weird AM1B-ITX problem

    I have really weird problem with my setup. I am trying setup very simple NAS at home. Here is my setup:

    MB: ASRock AM1B-ITX AM1 HDMI SATA 6Gb/s USB 3.0 Mini ITX AMD Motherboard - Newegg.com
    CPU: AMD Sempron 3850 Kabini Quad-Core 1.3GHz Socket AM1 25W Desktop Processor AMD Radeon HD 8280 SD3850JAHMBOX - Newegg.com
    RAM: Mushkin Enhanced Blackline 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model 997110 - Newegg.com (2 x 8Gb)
    PSU: Rosewill ARC M450 Continuous 450W@40 C degree 80Plus Bronze Certified, Modular design, Single +12V rail ATX12V v2.31 & EPS12V v2.92 Yes Active PFC Power Supply - Newegg.com
    Case: Rosewill Legacy V6-B Mini-ITX Tower Computer Case - Newegg.com
    HDDs:

    3 x HGST Deskstar NAS H3IKNAS40003272SN (0S03664) 4TB 64MB Cache SATA 6.0Gb/s 3.5" High-Performance Hard Drive for Desktop NAS Systems Bare Drive - Newegg.com
    1 x Corsair Nova Series 2 CSSD-V30GB2A 2.5" 30GB SATA II Internal Solid State Drive (SSD) - Newegg.com

    Now, initially I installed just one 4TB hard drive from my list, and ran FreeNas from USB stick. Everything was cool, and didn't have any issues with system reboot, running, etc. Last week, I decided to modify my initial setup and came up with 3 x 4Tb and one 30Gb SSD (for start up) from list. So, I've installed all hard drives, turned system on, and didn't get any post from mobo. Fans and case front lights are on, but there is no post from mobo. Tried power on/off few times with no success. I removed hard drive one by one trying to get the point when mobo will finally start post. No luck. I did CMOS clean up few times, completely removed CMOS battery and re-inserted it. Nothing helped. I ordered another AM1B-ITX and Sempron 3850 (just in case). Few days later, I installed new mobo with new CPU, didn't install any hard drives, and powered system on, and new mobo with new CPU didn't post as well. I thought maybe there is something wrong with PSU, so I tried LOGISYS Computer PS350MA 350W Micro ATX Power Supply - Newegg.com. Same result - no post from mobo. And then, don't remember why, but I decided switch power cable from PSU, so I've changed power cable, and also used different power outlet in the wall. Turned system on, and finally GOT post from mobo with no problem.

    So, I decided to try again original mobo with original CPU and original PSU (using the same power cable, and the same power outlet). And the original mobo did post as well with no problem. I thought problem is gone, but then I installed all hard drives back, and turned system on, the mobo didn't post again. I removed all hard drives again, but still no post from the mobo. I switched power cables few times, cleaned up the CMOS, etc. But still no post from the mobo. So, now I am really confused, I am going to try tonight the second mobo again, but I have feelings that the problem not in the mobo. Can someone please explain what possibly could the problem be? Thanks in advance.

  2. #2
    Join Date
    Nov 2014
    Location
    Astoria, NY, US
    Posts
    2

    Default Re: Weird AM1B-ITX problem

    Okay, the problem was one of the RAM modules which died unexpectedly. Once I removed it, mobo did post with no problem. I just don't understand why there no any bad memory detection from the mobo?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •