Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: z97 extreme6




  1. #1
    Join Date
    Oct 2014
    Location
    athens
    Posts
    8

    Default z97 extreme6

    Hi. After clean installation win 7 x64 ult , with pcie nvidia 560ti when i change onboard vga dont start to windows. Only restart dont boot.

  2. #2
    SelfGovern is offline Junior Member
    Join Date
    Aug 2014
    Location
    United States
    Posts
    36

    Default Re: z97 extreme6

    Bestest thing to do is usually to load Windows with the graphics card you intend to use. If you can't do that, make sure you have gone into your settings and told the BIOS to boot from your PCIe graphics card as the default. Before you do that, it's a good idea to uninstall the onboard graphics. Before you do that, it's a good idea to download the correct drivers for your new card and have them on disk.
    Shutdown.
    After you do all that, change your video cable to the new card. Remove any cable from the onboard graphics.
    Power on.

  3. #3
    Join Date
    Oct 2014
    Location
    athens
    Posts
    8

    Default Re: z97 extreme6

    Thanks u. with pcie nvidia graphic card its ok boot normaly. Problem olny with onboard graphics card when change onboard dont boot to windows 7, only repost, reboot, repost. Remove pcie nvidia card and change onboard card intel , again dont boot, problem with onboard?

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: z97 extreme6

    Do you have anything showing on the monitor when you use the onboard graphics?

    What processor are you using?

  5. #5
    Join Date
    Oct 2014
    Location
    athens
    Posts
    8

    Default Re: z97 extreme6

    My cpu 4670k on z97 extreme6 , but When choosing the integrated onboard graphics until I see and the bios and post.

  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: z97 extreme6

    Quote Originally Posted by takistrigonis View Post
    My cpu 4670k on z97 extreme6 , but When choosing the integrated onboard graphics until I see and the bios and post.
    I'm sorry, I don't understand the part that is in bold above.

  7. #7
    Join Date
    Oct 2014
    Location
    athens
    Posts
    8

    Default Re: z97 extreme6

    i see bios and post with onboard graphics , after that reboot and restart dont start to windows. (without pcie nvidia graphics. i try and with pcie nvidia but nothink.)
    Thanks you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •