Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself




  1. #1
    geekofalltrades is offline Junior Member
    Join Date
    Nov 2014
    Location
    Seattle, WA, USA
    Posts
    4

    Default Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    I just built a new PC with an ASRock Z97 Extreme4 as the motherboard. The other specs are listed in my user profile.

    The PC seems to have two issues: one; it sometimes boots itself up; and two, the motherboard seems to always be powered, even if the machine is shut down, which I can't help but feel is related to the first issue.

    I built the machine less than a week ago, and it's now powered itself on twice. The first time, it powered itself back on from sleep when I put it to sleep in the middle of the afternoon. The second time, it powered on 5-10 minutes after being shut down at around midnight.

    Steps I've taken to solve this problem: I investigated a few BIOS options to try to get the machine to stay off, and found that Wake on LAN and the dehumidifier, which were the most likely culprits, were both already disabled. I also discovered that the Intel LAN driver I installed from the motherboard driver disc had some Wake on LAN stuff enabled, so I turned that all off. Finally, I scrubbed a piece of bloatware out of my system (Conduit SearchProtect) that somehow got installed while I was setting everything up. I can't tell yet whether the problem has been solved, although the system hasn't booted itself up over the last few days.

    I provide internet to the machine through a homeplug. On my old build, when I shut down the machine, the homeplug would go to sleep after five minutes or so. On the new build, the homeplug never goes to sleep. The lights continue to flash as if it's still delivering data, and the orange light on the motherboard's LAN port also periodically flashes, as if it's receiving data even though it's powered off.

    I also have a USB microphone (Blue Snowball) plugged into one of the rear USB 3.0 ports. The mic has a red power LED on it. On my old build, when I shut down, the LED would go off. On the new build, the LED never turns off. I experimented with swapping the mic around to all eight of the rear USB ports while the machine was off, and the power LED always turned on when the mic was plugged in.

    When I shut the computer off last night, the microphone LED and homeplug both stayed on all night.

    What can I change to get the board to completely power off on shutdown? I've poked around in the BIOS looking for settings that might be related to USB charging, but I haven't found anything helpful. I found one other thread somewhere where someone had the same issue, and they fixed it by toggling the "Play On/Off" setting in their BIOS, which I don't have. I'd prefer not to have to switch off my PSU and/or unplug all of my components every night... especially given that this board has a widely reported issue where it sometimes bricks when you disconnect the power supply.

    I found another thread from October where someone is having the same issue with a different ASRock board.

  2. #2
    Join Date
    Sep 2014
    Location
    Taiwan
    Posts
    21

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    Hi,
    I’m Davis from ASRock HQ TSD.

    From your description, you have two issues on this motherboard.
    Issue 1.The system will boot up automatically sometimes.
    Issue 2.The system have standby power after shut down.

    Issue 1.
    Although, you have solved this symptom, we still provide a way as below steps for you to try.
    Open Network and Sharing Center > Change adapter settings > right click you network > Properties > Config.. > Power management
    Disable “Allow this device to wake up system”
    Note: If you want to use Wake on LAN, please enable this item.

    Issue 2.
    Please load BIOS default setting and refer below steps to adjust Deep Sleep in BIOS.
    Press Del or F2 when booting up to enter BIOS > Advanced > Chipset Configuration > Deep Sleep(change it to enable in S4-S5 or enable in S5)

    Thank you.

  3. #3
    geekofalltrades is offline Junior Member
    Join Date
    Nov 2014
    Location
    Seattle, WA, USA
    Posts
    4

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    Thanks Davis,

    There was a thread by another user who was having a similar issue, and I ended up hashing the issue out over there. That thread is here.

    I did indeed end up using the Deep Sleep setting in the BIOS to resolve my constantly-powered peripherals. I can't tell yet whether the random booting has been resolved, but it hasn't happened again. I'll have to wait and see.

  4. #4
    Britgeezer is offline Member
    Join Date
    Nov 2013
    Location
    New Jersey
    Posts
    162

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    @Davis.
    I have the ASRock Z97 Extreme6 and am having a similar problem.

    The PC needs to wake up on LAN (for WHS2011 backup) but comes back awake within minutes even when I tell it to sleep. I have forced everything I can think of per your thread but still it wakes up on its own, more importantly it doesn't shutdown.

    I have several other PC's / MB's on my network and they all go to sleep, wake on LAN and go back to sleep without any effort from me.

    I just purchased an ASRock Z97 Extreme4 to update my Server, I don't mind if that stays awake - but I just moved in to the bedroom where the ASRock Z97 Extreme6 lives and its waking up and staying awake is a bother.

    Help?

  5. #5
    Britgeezer is offline Member
    Join Date
    Nov 2013
    Location
    New Jersey
    Posts
    162

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    Hello @ Davis, Anyone?

    How can I get this PC to go to sleep?

  6. #6
    acecade345 is offline Junior Member
    Join Date
    Dec 2014
    Location
    Manchester, CT USA
    Posts
    5

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    There are timer wake event options in the bios. By default they are off...but you might have changed it inadvertantly
    <Not Logical> <Logical> You decide...

  7. #7
    acecade345 is offline Junior Member
    Join Date
    Dec 2014
    Location
    Manchester, CT USA
    Posts
    5

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    Quote Originally Posted by Britgeezer View Post
    Hello @ Davis, Anyone?

    How can I get this PC to go to sleep?
    I'm not seeing the board itself so I don't know if there is a header for a 'sleep' switch on the case...but in the Operating System you need to go into screensaver, then into power options. You can set up a 'plan' You can set the power button to sleep the pc, or power it off, depending on your choices in the power options menu.
    <Not Logical> <Logical> You decide...

  8. #8
    Britgeezer is offline Member
    Join Date
    Nov 2013
    Location
    New Jersey
    Posts
    162

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    Thanks, but I checked that.

    Why would the PC shutdown and the restart a few seconds later?

  9. #9
    Britgeezer is offline Member
    Join Date
    Nov 2013
    Location
    New Jersey
    Posts
    162

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    Would you believe it, installed the latest important update (W7) changed nothing else and PC went to sleep as previously instructed.

    And, it woke for the server daily backup and went back to sleep.

    Strange but I'll take it.

  10. #10
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z97 Extreme4 USB/LAN seem to always be powered; PC sometimes boots itself

    Quote Originally Posted by Britgeezer View Post
    Would you believe it, installed the latest important update (W7) changed nothing else and PC went to sleep as previously instructed.

    And, it woke for the server daily backup and went back to sleep.

    Strange but I'll take it.
    And therein is an example of the mystery of spontaneous waking from Sleep issues.

    Your experience of the PC waking a few moments after being put into Sleep mode is exactly what I have encountered many times over the years. I've seen multiple examples of causes of this phenomenon, from Intel's EIST CPU power saving feature, to the use of certain models of PSUs, and software like Samsung's SSD Magician all being at least related to the problem. Windows interaction with this is another possibility.

    I have some PCs that Sleep and wake upon request fine, and others that simply refuse to do so, either waking almost immediately, or failing to function normally after being woken. The multiple causes makes this a difficult issue to deal with.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •