Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock 960GM-VGS3 FX - high CPU Voltage




  1. #1
    Join Date
    Dec 2014
    Location
    CZ
    Posts
    2

    Default ASRock 960GM-VGS3 FX - high CPU Voltage

    Hello,

    I have mainboard ASRock 960GM-VGS3 FX with AMD Opteron 3380. Everything is OK, except the CPU voltage. The problem is that it doesn’t change with the actual CPU power state: e.g. when the CPU reaches an idle state the frequency drops from nominal value 2,6GHz to 1,4GHz, but the voltage of the CPU doesn’t drop – it stays nearly constant for all power states: 1,3-1,35 V (maximal voltage in BIOS is 1.312 V, for max. turbo), which is very high – for 2,6GHz it should be 1,025 V and for 1,4GHz it should be 0,912 V.

    I have tried both of the available BIOS versions (1.20 and 1.30), reset the default setting, clear CMOS, switch every power saving function on and off and in different combinations, but the voltage hasn’t dropped – there is no change.

    I have tried to set voltage manually - 1,050 - 1,075 V (to get real 1,025 V), but it has been unstable under load - AMD Overdrive test, Prime95 and OCCT crashed... And all power saving functions don't works with manually set voltage.

    I cannot understand where the problem is. I don’t know if there is something wrong with the mainboard or with the CPU.

    Thank You in advance for any ideas.
    Last edited by iivvoo; 12-01-2014 at 01:09 AM.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock 960GM-VGS3 FX - high CPU Voltage

    What are you using to monitor the CPU voltage? I assume that is done in your OS, which is what? The program you use to check the CPU voltage might be the problem. You won't see the CPU voltage change when in the BIOS.

    The type of CPU voltage setting may be the cause of it not changing. Usually using manually set CPU voltage/VCore can cause it to stay at that value regardless of load or power saving options being enabled.

    I checked the manual for your board, the OC Tweaker screen options are not obvious about their operation. You'll need to experiment some more.

    First load defaults in the BIOS, and be sure to have the CPU power saving options enabled (if you have settings for Auto and Enabled, select Enabled), C State Support in the OC Tweaker screen, and in Advanced, CPU Configuration, enable Enhance Halt State (C1E) and Cool ‘n’ Quiet. Leave any CPU voltage settings on Auto.

    The manual's picture of the OC Tweaker screen has an option called AMD APM, but provides no explanation for it at all.

    I can't tell what the Overclock mode option does, have you tested that option to see if it makes a difference?

    Also, for a board released in 12/2012, it still uses true legacy BIOS firmware on an 8Mb CMOS chip? This board is very basic, the BIOS options may be very limited.

    In Windows, what Power Plan are you using? Regardless which plan, change the plan advanced settings. In Processor power management, set Minimum processor state to 5%. If it was set to 100%, that may be the problem.

  3. #3
    Join Date
    Dec 2014
    Location
    CZ
    Posts
    2

    Default Re: ASRock 960GM-VGS3 FX - high CPU Voltage

    Hello,

    Thank You for the answer.

    For more information, please, see the picture. This is the situation after CMOS reset (with default settings) and also it is the same with enabled all power saving functions (AMD C-state support, AMD APM, Cool’n’Quiet, Enhanced Halt State C1E).

    ASRock 960GM-VGS3 FX - high CPU Voltage-high_voltage-jpg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •