Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: FM2A75 Pro4+ not detecting Radeon R7 250 installed




  1. #1
    Sharky360 is offline Junior Member
    Join Date
    Dec 2014
    Location
    USA
    Posts
    1

    Default FM2A75 Pro4+ not detecting Radeon R7 250 installed

    New build, first time I have worked with an ASROCK main board. I am using the new A8-7600 with a Radeon R7 250 hoping to take advantage of dual graphics option. All is booting, I can get video from the R7 250 and I can also get video off the board. When I am in BIOS, I am not getting the Dual Graphics option to appear. Its as though the BIOS is not detecting the second card. After a quick RFTM, I am reading that when I install a Radeon board, the Dual Graphics option should appear. Is this maybe an old BIOS version or maybe an issue with the MOBO.

    BIOS version: P1.10

    Thanks,
    Sharky

  2. #2
    SandsOfTime is offline Member
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    143

    Default Re: FM2A75 Pro4+ not detecting Radeon R7 250 installed

    BIOS version P1.10 is indeed the oldest BIOS version for your board. So it is definitely recommended to update to current version P2.10. Download the P2.10 Instant Flash version from the ASRock site, unzip the BIOS file to a FAT32 formatted usb stick, connect this stick to a usb 2.0 port at the rear panel, enter BIOS and run instant flash.
    After that, is Dual Graphics option available now in BIOS?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •