Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: My Z97 Extreme6 Build and WD External HD Not Powering Down?




  1. #11
    kephafan is offline Junior Member
    Join Date
    Jun 2014
    Location
    United States
    Posts
    27

    Default Re: My Z97 Extreme6 Build and WD External HD Not Powering Down?

    I wonder what would happen if I uninstalled the App Charger app? I just automatically installed it when I build the system.....
    ASRock Z97 Extreme6 ATX LGA 1150--Intel Core i7-4790K 4.0 GHz Quad-Core LGA 1150--EVGA GeForce GTX 970 4GB SSC 2.0 ACX GPU--Corsair H80i 120mm Liquid Cooler--Kingston HyperX Predator Series 8GB (2x4GB) DDR3-2666--EVGA SuperNOVA 750 G2 80+ Gold Modular--Thermaltake Overseer RX-I ATX Full Tower--Crucial MX100 128GB SATA III MLC 2.5" SSD--Crucial MX100 256GB SATA III MLC 2.5" SSD--WD 500GB 3.5" 7200 RPM HDD--WD My Book 4TB External HD--Windows 10--1 extra top-mount Thermaltake 200mm Blue LED exhaust fan.


  2. #12
    Britgeezer is offline Member
    Join Date
    Nov 2013
    Location
    New Jersey
    Posts
    162

    Default Re: My Z97 Extreme6 Build and WD External HD Not Powering Down?

    I don't think it will make any difference. I never install the App.
    The current generation of MB's look for USB input for reverting from sleep, etc.

    Are you doing an unattended periodic backup with your "Mybook" otherwise the unplug is the easy solution, maybe?

  3. #13
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: My Z97 Extreme6 Build and WD External HD Not Powering Down?

    Britgeezer is right, I never use the driver/utility installation disk, and have never installed App Charger on any of my ASRock boards (four.) My USB ports have power with the PCs shutdown, no UEFI setting changes that.

    There are two uses of the term "App Charger" by ASRock, one is the constantly powered up USB ports as long as the PSU is on. Second is the App Charger software, that when installed increases the power (current/Watts) available from the USB port, so it can charge a device faster than the default power capability.

    I found another side affect of this situation recently, in a round about way it causes two of my PCs to wake from Sleep within a few seconds of initiating Sleep. I use a wireless mouse, whose transmitter is of course in a USB port. The mouse itself has a power button, and by habit I turn the power off to the mouse when I select Sleep. I discovered that if I do not turn the mouse power off, the PCs stay in Sleep mode. I assume the transmitter senses the loss of connection to the mouse when I turn it off, and switches to a connection mode, which apparently causes the PC to wake from Sleep.

    IMO, you are stuck with flipping a switch or removing a cable to get your MyBook to shut off. Hmm, I wonder if disabling the USB port(s) in Device Manager would remove power? Still a manual intervention.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •