Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: How to enable WOL on Asrock B75M-ITX




  1. #1
    Join Date
    Jan 2015
    Location
    Italy
    Posts
    2

    Default How to enable WOL on Asrock B75M-ITX

    Hi all,

    I have a simple quick question, How to enable WOL on Asrock B75M-ITX? In the bios menu I don't find nothing regard the wol!

    Help me please!

    ennidos

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: How to enable WOL on Asrock B75M-ITX

    If you use Windows, you should install the driver for the Realtek LAN driver for the version of Windows you use.

    Then in Device Manager, in Network adapters, open the Properties for the Realtek network adapter, and in the Power Management tab, make sure that the "Allow this device to wake the computer" is checked, which it should be by default.

  3. #3
    Join Date
    Jan 2015
    Location
    Italy
    Posts
    2

    Default Re: How to enable WOL on Asrock B75M-ITX

    Thanks for the reply, usually wake-on-lan is a setting to be enabled in the bios, the settings of the windows I checked and are correct, what I can not find the setting of the bios to enable.

    Ennidos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •