Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Compatability issue with E8400 (Stepping E0)




  1. #1
    vasilvas is offline Junior Member
    Join Date
    Jan 2015
    Location
    Bulgaria
    Posts
    2

    Default Compatability issue with E8400 (Stepping E0)

    I decided to upgrade my old HTPC which has a 4core1333-fullHD (PCB 1.03) and an e2160 CPU. I got a C2D E8400 (Stepping E0) from a friend. When I put the E8400 and booted the machine the POST got stuck at 0060 and I couldn't get into BIOS as well. I tried resetting the CMOS but that didn't help either. Is there something I can do?
    Thanks in advance.

  2. #2
    Time2Kill is offline Junior Member
    Join Date
    Jan 2009
    Location
    Aransas Pass, Texas, United States
    Posts
    2

    Default Re: Compatability issue with E8400 (Stepping E0)

    Have you verified the board is compatible with the newer processor? The processor you're installing is a c2d, but the one you pulled out is a pentium under a new name. That's a new set of instructions. If the board is compatible, try putting old proc back in and do a bios update.


  3. #3
    vasilvas is offline Junior Member
    Join Date
    Jan 2015
    Location
    Bulgaria
    Posts
    2

    Default Re: Compatability issue with E8400 (Stepping E0)

    It should be compatible according to asrock's website.
    P.S.: I just found on another forum that I need a BIOS update called 1.7 beta to run the E0 stepping. But the problem is because it's a beta update it is not on the official download page. So I'll be glad if someone has this particular bios rom and puts a link.
    Last edited by vasilvas; 01-18-2015 at 01:51 AM.

  4. #4
    Britgeezer is offline Member
    Join Date
    Nov 2013
    Location
    New Jersey
    Posts
    162

    Default Re: Compatability issue with E8400 (Stepping E0)

    ASrock web site states you need P1.60 for your CPU. So you should be good to go.

    ASRock > 4Core1333-FullHD

    775* Core 2 Duo E8400(C0) Wolfdale 3.0GHz 1333MHz 6MB P1.60

    You could try the 1.7 BIOS, its the latest available from the web site - nothing has changed since 2008, so its unlikely betas are still around.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •