Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: A few setup about my new ASRock Z97E-ITX/ac Mini ITX LGA1150 Motherboard




  1. #1
    damorrison is offline Junior Member
    Join Date
    Jan 2015
    Location
    London
    Posts
    2

    Default A few setup questions about my new ASRock Z97E-ITX/ac Mini ITX LGA1150 Motherboard

    Hi,

    It's been a good six years since I last built a PC from scratch, and I'm in the middle of building one based around the ASRock Z97E-ITX/ac Mini ITX LGA1150 Motherboard.

    I'm still waiting for the monitor to arrive, but the PC is now built using the components below. I have a few questions that are probably easy to answer:


    1. While I wait for the monitor, I hooked it up to the HDMI port on my TV, powered on but only get a 'Video mode not recognised' message on the TV. Am I right in thinking that the i5-4460 should be able to output onto a TV via the HDMI out port? If so, any idea's on why I don't get an image?
    2. What happened to the old PC Speaker? :) How can you tell if a PC POST's OK these days if you can't here the beeps to tell what might be wrong?
    3. There's only one system fan header, which I hadn't realised. Can I get a simple splitter as my case has at least one other fan I'd like to get going.


    I'm just a little worried that I should be able to get 'something' from the PC onto the TV, to check that the components are OK, and I'm not getting a beep of a picture.

    CPU: Intel Core i5-4460 3.2GHz Quad-Core Processor
    Motherboard: ASRock Z97E-ITX/ac Mini ITX LGA1150 Motherboard
    Memory: Patriot Viper 3 16GB (2 x 8GB) DDR3-1866 Memory
    Storage: Transcend MTS400 256GB M.2-2242 Solid State Drive
    Case: Corsair 250D Mini ITX Tower Case
    Power Supply: Corsair RM 650W 80+ Gold Certified Fully-Modular ATX Power Supply
    Last edited by damorrison; 01-29-2015 at 04:26 AM.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: A few setup about my new ASRock Z97E-ITX/ac Mini ITX LGA1150 Motherboard

    TVs can have problems with the resolutions used by PCs with standard monitors. Otherwise many people use TVs with their PCs.

    Your board has what ASRock calls ASRock Full HD UEFI, which can set the resolution of the UEFI UI to 1080P with its default setting. TVs seem to have problems communicating with a PC's video source about its native resolution. Depending on the TV, that resolution may not be a standard PC monitor resolution. The ASRock Full HD UEFI will switch to 1024 x 768 if the "monitor" cannot handle 1080P, but I get the feeling since your OS is not yet installed, and of course no video driver is installed, that may be the reason you have a problem with the TV.

    If you can change the resolution of your TV to 1024 x 768 before you start the PC, it might work.

    Most current boards, including yours, don't have a built in PC beep speaker, you must connect one yourself. If you have done that, your UEFI probably has an option for that speaker, which is by default set to disabled. A poor choice IMO.

    The single chassis fan header on your board is a four pin type, and probably is PWM controlled, like the CPU fan header. A three pin fan splitter cable can be used, but if that header is PWM controlled, any three pin fan connected to it will run at full speed. You'll need to experiment with the speed setting of that header in the UEFI to see if you can control three pin fans.

    The usual max power draw from a chassis fan header is one Amp, or 12W. You should check the label on your fans to see what their Amp rating is, hopefully the sum of the two is below one Amp. Otherwise you might damage that fan header.

  3. #3
    damorrison is offline Junior Member
    Join Date
    Jan 2015
    Location
    London
    Posts
    2

    Default Re: A few setup about my new ASRock Z97E-ITX/ac Mini ITX LGA1150 Motherboard

    Hi,

    Thanks for the reply.

    The TV is a good few years old so I'm hoping that it's just an auto-resolution issue that it can't cope with. I've also found and ordered a PC-Speaker from Amazon that should do the trick and a fan splitter too for a couple of quid.

    It would have been nice to double check everything, but I'll just have to wait for the monitor to arrive.

  4. #4
    Join Date
    Sep 2015
    Location
    Toronto
    Posts
    1

    Default Re: A few setup about my new ASRock Z97E-ITX/ac Mini ITX LGA1150 Motherboard

    For the video problem on TV through your mother board you must check the Operating system and video driver on your motherboard. If they are already installed then check the resolution of your TV it must be 1080P for this motherboard. Also for beep sound you have to connect external speakers to the motherboard. it do not have on board speakers.
    Last edited by MillBaduya; 09-22-2015 at 12:22 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •