Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: ASrock x99 extreme 4 wont boot from SSD




  1. #1
    Dureagon is offline Junior Member
    Join Date
    Feb 2015
    Location
    United States
    Posts
    3

    Unhappy ASrock x99 extreme 4 wont boot from SSD

    Hello. I recently purchased a Crucial mx100 256GB SSD, and installed a fresh version of windows 8 on this drive. My old 1tb HD still has its windows installation on it and is connected to this system. When booting up my pc windows will start and ask which operating system i would like to boot from which drive, and i can boot into my old install on my old HD or my fresh one on the new SSD. However, when setting the boot priority to the SSD and disabling the the hard drives in the BIOS it will instead ask me to insert a bootable disk. Windows recognizes the SSD in explorer and I can select the SSD in boot manager in the bios, but it will only boot to the SSD if i have my old HD installed with the older version of windows and select that operating system and drive from the windows menu. I have tested uninstalling my HDs so that the SSD is the only bootable disk connected to the system but I have the same problem.

    I am at a loss what to do, any help is appreciated.

    My specs are

    i7 5820k @ 4.2Ghz
    ASrock x99 Extreme 4
    4x4gb GSkill Ripjaws 4 @ 2400
    Crucial mx100 256 GB SSD
    2x Seagate Barricuda 1tb HDD
    Antec Earthwatts EA-650

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASrock x99 extreme 4 wont boot from SSD

    If you had the HDD in the PC when you installed Windows 8 on the SSD, you more than likely were affected by a quirk of the Windows installer. If another drive besides the target OS drive is available in the PC, the Windows installer will put the MBR/Boot partition on the other drive. Why it does that is not understood, perhaps it is considered an anti-piracy measure. I do know that this happens regularly and have seen this issue many times.

    Fixing this is relatively simple. First you must disconnect all the other drives besides your SSD (removing their power connection is enough), and then boot into your Windows 8 installation media. From there you select the Repair option, which should add the MBR partition to the SSD. When complete you can connect power to the other drives. In the future, always only have the target OS drive powered up in the PC when installing Windows. I do that every time I install Windows, and never have this problem.

    Since one of your HDDs has the MBR partition on it from the original OS installation, that partition might still cause a boot problem with the SSD. People that perform the Windows Repair on an OS drive in this situation normally do not report any further problems with the repaired drive when it boots. You may want to check the other drive in Disk Management or in Diskpart, and see if you can remove the unwanted MBR partition. That of course can be dangerous if you cannot tell which partition should be removed.

  3. #3
    Dureagon is offline Junior Member
    Join Date
    Feb 2015
    Location
    United States
    Posts
    3

    Default Re: ASrock x99 extreme 4 wont boot from SSD

    Hey thanks for the reply. I tried what you said but ran into this message when trying to repair the insallation "The drive where Windows is installed is locked. Unlock the drive and try again." I am in the process of trying to figure out what to do now but if you or anyone has any ideas that would be great.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASrock x99 extreme 4 wont boot from SSD

    The drive is locked? That is strange, you don't have a password assigned on the drive or are using encryption on the drive, do you?

    I would try clearing the BIOS, but another thing comes to mind.

    The X99 chipset has ten SATA ports, six support RAID (the top six ports with the board mounted in a PC case) and four don't (the four on the bottom.)

    There can be some strange behavior of the SATA interface when no drives are connected to any of the top six SATA ports. Such as, the Intel IRST RAID/AHCI driver won't install.

    If your SSD is connected to one of the lower four SATA ports, try moving it to one of the top six SATA ports, preferably the number 0 port.

  5. #5
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: ASrock x99 extreme 4 wont boot from SSD

    Quote Originally Posted by parsec View Post
    The drive is locked? That is strange, you don't have a password assigned on the drive or are using encryption on the drive, do you?

    I would try clearing the BIOS, but another thing comes to mind.

    The X99 chipset has ten SATA ports, six support RAID (the top six ports with the board mounted in a PC case) and four don't (the four on the bottom.)

    There can be some strange behavior of the SATA interface when no drives are connected to any of the top six SATA ports. Such as, the Intel IRST RAID/AHCI driver won't install.

    If your SSD is connected to one of the lower four SATA ports, try moving it to one of the top six SATA ports, preferably the number 0 port.
    Might be related to ssd freeze lock, I had same error when trying to secure errase my ssd, solution was to disconnect data cable from ssd boot computer with boot disk, then plug data cable in and it sends an ulock signal to ssd, this was on instruction from samsung,
    might be similar situation?
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASrock x99 extreme 4 wont boot from SSD

    Quote Originally Posted by Joe-912 View Post
    Might be related to ssd freeze lock, I had same error when trying to secure errase my ssd, solution was to disconnect data cable from ssd boot computer with boot disk, then plug data cable in and it sends an ulock signal to ssd, this was on instruction from samsung,
    might be similar situation?
    Not a bad idea, I'm still wondering why the SSD was locked in the first place.

    Intel SSDs, when being secure erased via their Toolbox utility, can go into a Security Lock state. Intel has you power cycle the SSD (which doesn't always work), and I imagine the goal is the same, to send the unlock signal to the SSD.

    I still wonder about that error message, as I've seen in different situations, an error message displayed that really has nothing to do with the actual problem.

  7. #7
    Dureagon is offline Junior Member
    Join Date
    Feb 2015
    Location
    United States
    Posts
    3

    Default Re: ASrock x99 extreme 4 wont boot from SSD

    I have tried everything short of wiping the drive and doing a fresh install like the first reply suggested. Id really like to avoid that, but it may be the only resort i have left. Operating the system this way basically extends boot times by 5 seconds ,as that is how long it takes for the system to auto default to an OS. My only worry is: what if my old drive fails?

    For now i think the Mobo has nothing to do with my problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •