Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: No Gigabit option on Atheros 8171/8175...are the specs wrong?




  1. #1
    Join Date
    Feb 2015
    Location
    Ireland
    Posts
    2

    Default No Gigabit option on Atheros 8171/8175...are the specs wrong?

    My B85M motherboard specs indicate a Qualcomm Atheros 8171/8175 Gigabit Ethernet controller but, under device manager, I can only access a max setting of 100Mbps. I expected a 1000mBps option. Atheros driver is up to date. What can I do to get the specified performance...or are the specs wrong?

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: No Gigabit option on Atheros 8171/8175...are the specs wrong?

    No the specs aren't wrong, that chip can do 1Gb/s.

    In the Device Manager Properties, Advanced tab, check the Energy Efficient Ethernet setting. If it is enabled, set it to disabled.

    What OS are you using, Windows 8? I've seen claims your problem is related to Windows 8.

    The Atheros Lan Driver version 2.1.0.21 seems to be the latest one.

  3. #3
    Join Date
    Feb 2015
    Location
    Ireland
    Posts
    2

    Default Re: No Gigabit option on Atheros 8171/8175...are the specs wrong?

    The Energy setting was already disabled and the latest driver is installed. I'm running Windows 8.1. Not sure what to do next!

  4. #4
    Join Date
    Apr 2014
    Location
    Panama City, FL, USA
    Posts
    8

    Default Re: No Gigabit option on Atheros 8171/8175...are the specs wrong?

    Quote Originally Posted by vitony View Post
    The Energy setting was already disabled and the latest driver is installed. I'm running Windows 8.1. Not sure what to do next!
    For me to get the 1 gig speeds I have to select Auto Negotiation in speed & Duplex. Otherwise it will go to the lesser speed I select. With Auto Negotiation I get 1 gig speeds.

    Also if I want to get the actual option I have to modify the Atheros Driver and add a line to the common section. In addition I run in test mode since this will make the driver unsigned.
    Last edited by mtrai; 02-14-2015 at 09:51 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •