Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Num Lock in UEFI




  1. #1
    Prevail's Avatar
    Prevail is offline Junior Member
    Join Date
    Feb 2015
    Location
    USA
    Posts
    19

    Default Num Lock in UEFI

    Why is the Num Lock "off" at boot, even though it is set to "on" in the firmware?
    How can this be remedied?
    Isn't there a registry key to have the Num Lock always on?
    Thanks.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Num Lock in UEFI

    Where/when is the Num Lock off when you would like it to be on? When using the UEFI/BIOS? I could understand that.

    If Num Lock is not working when in the UEFI UI, that could be a problem with your keyboard. That is, the keyboard's driver software must be running before it works correctly. I'm thinking... Logitech, or other fancy keyboard?

    A registry key to set Num Lock? Could be, but if the OS has not booted yet, how could that have any affect?

  3. #3
    Prevail's Avatar
    Prevail is offline Junior Member
    Join Date
    Feb 2015
    Location
    USA
    Posts
    19

    Default Re: Num Lock in UEFI

    parsec,

    Thank you for replying. I was unclear.
    Num Lock is "on" during the UEFI setup. It is also "on" once Windows is fully loaded and running.
    However, the odd thing is that it "off" at the Windows logon page. Not a big deal really. I just need to tap the Num Lock key before using the Num pad to log on.
    Previously, it was not this way; so I was curious what might have caused the change.
    Cheers,

  4. #4
    Join Date
    Dec 2013
    Location
    Germany
    Posts
    33

    Default Re: Num Lock in UEFI

    Quote Originally Posted by Prevail View Post
    Previously, it was not this way; so I was curious what might have caused the change.
    Cheers,
    Did you enable "Fast Startup" in Windows 8/8.1 ? Turning it off solved this issue for me. Fast Startup doesn't really "save" you much boot time if you have an SSD.

  5. #5
    Prevail's Avatar
    Prevail is offline Junior Member
    Join Date
    Feb 2015
    Location
    USA
    Posts
    19

    Default Re: Num Lock in UEFI

    Quote Originally Posted by Hybrid Vigor View Post
    Did you enable "Fast Startup" in Windows 8/8.1 ? Turning it off solved this issue for me. Fast Startup doesn't really "save" you much boot time if you have an SSD.
    Do you mean the Fast Boot in the firmware setup? I have tried it both ways with no difference. Or is there a "Fast Startup" option somewhere in Windows settings?
    I have the "No GUI Boot" checked under Boot in System Configuration.

  6. #6
    Join Date
    Dec 2013
    Location
    Germany
    Posts
    33

    Default Re: Num Lock in UEFI

    I mean the Windows setting: Fast Startup - Turn On or Off in Windows 8

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •