Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Network Problems with ASRock 990FX Extreme3




  1. #1
    Avariceon is offline Junior Member
    Join Date
    Feb 2015
    Location
    Boise ID
    Posts
    1

    Default Network Problems with ASRock 990FX Extreme3

    I recently acquired a ASRock 990FX Extreme3 along with an AMD FX-8350 processor. At the time I was running Windows 8.1 and having no problems with my network connectivity. After changing hardware I decided to re-install my OS and then install all the current drivers for my hardware. After doing all of this I started to have problems when playing games staying connected to the internet. After around 15-20 minutes playing anything online my connection to the internet drops and will not reconnect short of a system reboot. It still says that I'm connected to the LAN, however there is no internet connection. All the while I have another person on the same router, playing the same game, with a wired connection having no issues what so ever.

    In my attempts to figure out the issue I have tried plugging the Ethernet cord into a different port on the router, I've tried using a different cord, I've tried installing the latest Broadcom BCM57781 drivers, previous drivers, and I've even switched over to Windows 7 and restarted the whole process to no avail.

    I've not experienced this problem yet when not gaming. It seems like I can surf the web and even stream Netflix without any problems. As soon as I start playing something however, 10-15 minutes in I'm rebooting my pc to reconnect to the internet.

    If anyone has any experience with this I would greatly appreciate the help. If I can't figure this out I will either be buying a network card or possibly an entirely new motherboard.

    Thanks,

    Zach

  2. #2
    harleyman is offline Junior Member
    Join Date
    Feb 2013
    Location
    USA
    Posts
    52

    Default Re: Network Problems with ASRock 990FX Extreme3

    This happened to me using their Network Killer software.. Once I ran it my U-Verse went stupid.. It even killed incomming calls and Caller ID.. I had to uninstall the Killer network Software and reboot my u-verse. Internet was funky too, but worked, somewhat on LAN, and wireless was not affected at all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •