Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASrock 970 Extreme4 - 1394 GUID Invalid + mouse(s) not recognized




  1. #1
    Join Date
    Feb 2015
    Location
    NYC
    Posts
    6

    Default ASrock 970 Extreme4 - 1394 GUID Invalid + mouse(s) not recognized

    Hi. This is my first build, a budget gaming PC, with an ASRock 970 Extreme4 motherboard.
    I managed to install a new BIOS chip (P2.6), which ASRock kindly sent me, and I have installed Windows 8.1.
    I seem to have two issues at the moment:

    1) I get the "1394 GUID Invalid in CMOS and Flash" error on boot when I have 1394 enabled. Could someone please send me a link to the fix file + instructions for that.

    2) I don't know if it's related, but I'm having a big problem with mouse recognition. My USB wired keyboard works, and USB ports seem to work with USB drives, but I have tried two mice and neither is properly registered by the computer. They do get power - I can see this by the LED lights inside - but neither worked in UEFI and neither work in Windows. Instead I get different errors such as "USB device malfunctioned" with Code 43, and "Device descriptor request failed"... so right now I'm stuck with Windows' keyboard control of the desktop and it's very slow and frustrating. I've tried many of the fixes I could find, but no luck so far. I have a new mouse in the mail.

    Any help on these issues would be appreciated. Again, not sure if they are interrelated. Should I try disabling USB legacy support in UEFI or anything along those lines?

    Thanks.

  2. #2
    Britgeezer is offline Member
    Join Date
    Nov 2013
    Location
    New Jersey
    Posts
    162

    Default Re: ASrock 970 Extreme4 - 1394 GUID Invalid + mouse(s) not recognized

    Are you actually using 1394? Not many people do.

    When its off is all OK?

    Was this a clean install?

    Which USB port are you using for KB and Mouse?

  3. #3
    PJZ is offline Junior Member
    Join Date
    Feb 2015
    Location
    United States
    Posts
    1

    Default Re: ASrock 970 Extreme4 - 1394 GUID Invalid + mouse(s) not recognized

    I too have the "1394 GUID are invalid in both CMOS and Flash!" error which requires me to press F1, but on a Z68 Extreme 4 Gen 3 motherboard with BIOS version 2.10 I had to order on a new chip since my prior attempt to update the BIOS failed, and when the error began occuring.
    I have found the link to the 1394id.zip file on this forum and attempted to use the program in command prompt before Windows 7 loaded, but received an error window stating that the program was 16-bit and incompatible with a 64-bit operating system. Afterwards I installed Windows 7 32-bit on a secondary internal hard drive and tried the program again, which did run but gave no response after entering the "fwguid c xxxxxxxxxxxxxxxx" command with the 16-character code found on a yellow sticker stuck to the motherboard's floppy drive port; the error message remained after restarting and F1 had to be pressed. Since I had a copy of Windows XP Professional as well, I installed that onto the same secondary hard drive and tried again; same result and the error remains as of this post.

    Is there perhaps a version of the 1394id program that is compatible with 64-bit operating systems?

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •