Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Have tried to install Windows 7 x64 on (2) Samsung 500GB SSD in RAID 0 -- No Go -- 990FX Extreme9




  1. #1
    catfish252 is offline Junior Member
    Join Date
    Jan 2015
    Location
    Atlanta, GA
    Posts
    4

    Question Have tried to install Windows 7 x64 on (2) Samsung 500GB SSD in RAID 0 -- No Go -- 990FX Extreme9

    I have been working this issue for almost a month now, I can successfully boot install Win 7 x64 on (3) Samsung 840 EVO 250GB SSD with no problem, I want to change the SSDs out for two larger Samsung 850 EVO 500GB SSDs. When I get to the install to drive screen in Windows the latest drivers for my board and many other AMD RAID drivers from Asrock, ASUS, and Gigabyte the install will never find the raid array. Had the same problem with (2) Crucial M100 500GB SSDs. I can setup the RAID array fine in the AMD utility with any set of SSDs and the EUFI. I can't find an SSD size restriction for RAID 0 and I'm sure there isn't one. At one point I was talking to Crucial Tech Support and they said there is a bug with the AMD RAID drivers but I can't find anything about that either Does anybody have any ideas or workarounds for getting this going? I'd appreciate all the help I could get.
    Last edited by catfish252; 02-17-2015 at 03:42 AM.
    ASRock 990FX Extreme 9 -- AMD FX 9590 -- AMD 32GB 1866 Performance Ram -- Corsair Carbide 500R Case -- Asus R7 250X 2GD5 Video Cards (X2) -- Asus Combo DVD (X2) Corsair Hydro H100i Water Cooler -- EVGA SuperNova 850 Watt G2 Power Supply

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •