Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asrock z97 extreme6 & vga




  1. #1
    alexitaly is offline Junior Member
    Join Date
    Mar 2015
    Location
    italy
    Posts
    2

    Default Asrock z97 extreme6 & vga

    hello, 15 days ago i buy an asrock extreme6 z97..... te vga on board (gpu of i7 4790k) work fine, but when i use my sapphire r9 270x toxic i don't see nothing.

    I work into the bios & i put primary vga into pci express, but i don t see any image, i upgrade the bios at 1.70.

    the cable power it's put in, all sistem work fine, but te vga not work........i put an adaptor dvi 2 vga and my sapphire work (orrible :( )

    please, help me, where is the problem? Why my vga don't' work fine?

    Ahh....... the vga working fine on asrock extreme7 gen 3

  2. #2
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Asrock z97 extreme6 & vga

    Dear alexitaly,

    We provide some suggestion for verify:
    (1)Please check Dr. Debug code on this board and refer below page to check the code.
    ASRock > Support > FAQ
    (2)Change other PCIE slot for try.
    (3)Enter to BIOS and adjust BIOS option>Advanced>Chipset configuration > PICE link speed to GEN2 or GEN1 for try.
    (4)Using HDMI port for try.
    (5)If possible, please test other VGA card for try.

    If problem still remains, please feel free to let me know.

    ASRock TSD
    Eddy.

  3. #3
    alexitaly is offline Junior Member
    Join Date
    Mar 2015
    Location
    italy
    Posts
    2

    Default Re: Asrock z97 extreme6 & vga

    Quote Originally Posted by ASRock TSD-Eddy View Post
    Dear alexitaly,

    We provide some suggestion for verify:
    (1)Please check Dr. Debug code on this board and refer below page to check the code.
    ASRock > Support > FAQ
    (2)Change other PCIE slot for try.
    (3)Enter to BIOS and adjust BIOS option>Advanced>Chipset configuration > PICE link speed to GEN2 or GEN1 for try.
    (4)Using HDMI port for try.
    (5)If possible, please test other VGA card for try.

    If problem still remains, please feel free to let me know.

    ASRock TSD
    Eddy.
    I try to set vga into another slot, use bios setting you send me & use hdmi port or dvi. Nothing the vga don t' work.
    I reset a bios, i remove a battery of mb for clean a bios. i put a new bios & i use a second security bios.
    NOTHING the vga not working :(
    Work only with the dvi/vga adaptor.

    I thinking it's an hardware problem of vga or an incompatibility mb.
    What do you think?

    Sorry for my bad english.

  4. #4
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Asrock z97 extreme6 & vga

    Dear alexitaly,

    Sorry but i can't totally understand your means.
    If use HDMI port or change other VGA output display can't solve this symptom but add a DVI to D-sub converter can improve it.
    We suggest to change other VGA cable and test on DVI port for try.
    Or check your monitor can support DVI signal.

    If any question please feel free to contact us.

    ASRock TSD
    Eddy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •