Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock Extreme3 x99 / Xonar DX Soundcard Problem




  1. #1
    Join Date
    Mar 2015
    Location
    Deutschland
    Posts
    2

    Default Asrock Extreme3 x99 / Xonar DX Soundcard Problem

    Hey guys, i got a problem with my xonar DX with my Asrock extreme3.

    Everything is connected as supposed. Yes even the 4pin connector ;)

    If i want to play anything with sound (winamp, chrome) it freezes or does not start. using the latest xonar DX driver and asrock driver.

    Winamp gets a freeze, and youtube videos wonīt start until i switch to another soundcard. (in my case my g35 headset).



    I hope anyone can help me, cuz i love this soundcard. btw, the soundcard works fine on my old mainboard. so itīs not the soundcard itself.



    what i already tried:

    -disabled onboard soundcard
    -switched to another pci slot
    -tried the unified driver

    i am lost atm^^ i am very thankful for any hint :)

  2. #2
    Join Date
    Mar 2015
    Location
    Deutschland
    Posts
    2

    Default Re: Asrock Extreme3 x99 / Xonar DX Soundcard Problem

    solved! newest bios fixed it suprisingly.

    cuz thereīs only mentioned "improved powerconsumption"

    but it solved the problem with the xonar :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •