Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 990FX Extreme4 1394 guid are invalid in both cmos and flash




  1. #1
    Steve Phillips is offline Junior Member
    Join Date
    Jan 2015
    Location
    detroit
    Posts
    2

    Default 990FX Extreme4 1394 guid are invalid in both cmos and flash

    I am getting tired of hitting f1 whenever I boot up and I am also having problems with my on board lan, is there a fix that I could get. running 16 gig ram with a amd 8350 eight core 4 ghz processor with a gtx770ti

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: 990FX Extreme4 1394 guid are invalid in both cmos and flash

    I know there is a fix for the invalid GUID of the 1394, which ASRock has provided for some users on this forum. Since I don't use one of the AMD boards that have this problem, I don't recall the details. It may be a special BIOS update that ASRock provides.

    Hopefully the ASRock representative will read your thread and offer it to you.

    Otherwise, what is the problem you have with the Broadcom LAN on your board?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •