Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: H97M-ITX/ac sleep issues related to bios upgrade?




  1. #1
    Join Date
    Mar 2015
    Location
    Boston
    Posts
    4

    Default H97M-ITX/ac sleep issues related to bios upgrade?

    Has anyone else upgraded to the latest 1.51 bios and encountered any issues? I just built a new computer and immediately upgraded the bios so I can't tell whether or not the old version worked, but my computer won't enter into sleep mode.


    Here's the setup: Intel i5-4690k, ASRock H97M-ITX/ac (bios updated to latest at time of writing - 1.51), WD Green 1TB HDD, Windows 7 64 bit (updated with all windows updates)


    Attempts to fix:
    1) Powercfg -lastwake returns wake history count of 1 but wake source count of zero. Eventvwr.msc confirms that the wake source is unknown


    2) Powercfg -a says it allows for S3 sleep


    3) Powercfg -devicequery wake_armed returns nothing - i went into the device manager and turned off everything i could think of, including turning off my ethernet's settings for "shutdown wake up", "SWOI", "Wake on Magic Packet" and "Wake on Pattern Match"


    4) Bios changes - CMOS reset, I've enabled C-States, disabled Intel smart connect and changed everything I can think of that might have to do with power states


    5) I've also attempted hibernate, but that doesn't work either


    6) I've tried unplugging my dvd-drive just in case that was causing some conflict with the mobo, but no success

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: H97M-ITX/ac sleep issues related to bios upgrade?

    Quote Originally Posted by kingzing1 View Post
    Has anyone else upgraded to the latest 1.51 bios and encountered any issues? I just built a new computer and immediately upgraded the bios so I can't tell whether or not the old version worked, but my computer won't enter into sleep mode.


    Here's the setup: Intel i5-4690k, ASRock H97M-ITX/ac (bios updated to latest at time of writing - 1.51), WD Green 1TB HDD, Windows 7 64 bit (updated with all windows updates)


    Attempts to fix:
    1) Powercfg -lastwake returns wake history count of 1 but wake source count of zero. Eventvwr.msc confirms that the wake source is unknown


    2) Powercfg -a says it allows for S3 sleep


    3) Powercfg -devicequery wake_armed returns nothing - i went into the device manager and turned off everything i could think of, including turning off my ethernet's settings for "shutdown wake up", "SWOI", "Wake on Magic Packet" and "Wake on Pattern Match"


    4) Bios changes - CMOS reset, I've enabled C-States, disabled Intel smart connect and changed everything I can think of that might have to do with power states


    5) I've also attempted hibernate, but that doesn't work either


    6) I've tried unplugging my dvd-drive just in case that was causing some conflict with the mobo, but no success

    The PC won't enter Sleep, or does it not stay in Sleep mode for more than a few seconds?

    In the BIOS, Advanced menu, ACPI screen, first option, Suspend to RAM should be set to Auto for S3 Sleep.

    I doubt the BIOS version is a problem, there are many things that can cause Sleep problems. Unchecking those network chip options is a start, that must be done to allow Sleep.

    I had Sleep problems on all my boards, the PC would wake a couple seconds after I entered Sleep mode from Windows. What was the issue? My wireless Microsoft mouse, if turned off when I started Sleep, would cause the PC to wake up immediately. Or I should say, the wireless receiver which still received power in Sleep mode, trying to connect to the mouse somehow causes the PC to wake.

    Another strange one I'm aware of is the software Samsung provides for their SSDs, "SSD Magician", which when installed would wake my PC quickly too. Learned that one from someone in another forum.

    I've had boards, or I should say PC systems, that would never stay in Sleep mode. Good luck figuring yours out.

  3. #3
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: H97M-ITX/ac sleep issues related to bios upgrade?

    Dear kingzing1

    We have test on H97M-ITX/ac motherboard with L1.51 BIOS, system can enter to S3 sleep mode.
    Regarding of your question, this BIOS L1.51 have adjust power saving mode function, we will further check this BIOS for verify.
    We suggest to update BIOS P1.50 from our ASRock website as below link:
    http://66.226.78.22/downloadsite/bio...c(1.51)ROM.zip

    If still can't enter to S3 state we provide below suggestion for try:
    (1)Please load BIOS default setting.
    (2)Test on other clean OS for try.
    (3)Please test system with basic device environment (CPU, only one memory,PSU) remove other device for verify.
    (4)Test on other memory for verify.
    (5)If have connect KVM device, please remove them for try.

    Best Wishes
    ASRock TSD
    Eddy

  4. #4
    Join Date
    Mar 2015
    Location
    Boston
    Posts
    4

    Default Re: H97M-ITX/ac sleep issues related to bios upgrade?

    Eddy,

    Thanks for the quick response.

    So I've gone from 2x4 GB memory to one stick, I've disconnected my dvd drive, and I've reverted to bios version 1.50 with defaults. Still no luck.

    I've also tried booting into Ubuntu from a USB key and entering sleep mode from that OS - again, no luck.

    I don't have any extra RAM lying around, so I can't try that suggestion.

    Any other suggestions? Stupid question, but is it possible the PSU is responsible? Is it worth me just returning the Mobo to Microcenter and trying a new one?

    Thanks again,
    Alex

  5. #5
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: H97M-ITX/ac sleep issues related to bios upgrade?

    Dear kingzing1,

    Sleep state may relative with OS.
    We suggest to refer H97M-ITX/ac motherboard specification to use support OS as below link for try.
    - Microsoft® Windows® 8.1 32-bit / 8.1 64-bit / 8 32-bit / 8 64-bit / 7 32-bit / 7 64-bit

    If want to use Linux system, we suggest to choose ASRockrack server series board.

    Thanks for your reply.

    ASRock TSD
    Eddy.

  6. #6
    Join Date
    Mar 2015
    Location
    Boston
    Posts
    4

    Default Re: H97M-ITX/ac sleep issues related to bios upgrade?

    Sorry, Linux isn't my main OS. I am using a fresh install of Windows 7 64 bit on a hard drive, but wanted to try booting into Linux just to try that out (no success). Plus, booting into the USB key allowed me to completely disconnect the hard drive to try eliminating different components (I've also disconnected the USB headers to the front of the case).

    The setup is currently just the PSU, Mobo, a USB mouse and keyboard (hooked up directly to the Mobo) and the front panel switch headers.

  7. #7
    Join Date
    Mar 2015
    Location
    Boston
    Posts
    4

    Default Re: H97M-ITX/ac sleep issues related to bios upgrade?

    Fixed the issue.

    Returned the motherboard back to Microcenter and replaced it with a new one (same model) - sleep now works perfectly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •