Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock K10N78hSLI-GLAN: CMOS Battery




  1. #1
    Join Date
    Mar 2015
    Location
    UK
    Posts
    1

    Default ASRock K10N78hSLI-GLAN: CMOS Battery

    Hi
    Does this motherboard have a CMOS battery and if so where can I find it?
    If not what is causing date/time to be lost at every re-boot (no virus present)

    Thanks

  2. #2
    CSAsr84 is offline Junior Member
    Join Date
    Jan 2015
    Location
    Greece
    Posts
    28

    Default Re: ASRock K10N78hSLI-GLAN: CMOS Battery

    The battery is above SATA ports. If by Re-boot you mean restart i never lost the clock in any motherboard when i did it, unless i fully power off the pc (and i had to switch off power supply i think). Cause of bad battery i have seen (but i don't know if it's common) the seconds to pass faster. But above all that you should see a CMOS battery bad/CMOS settings restored or something like that warning.

    I remember once the clock to go wrong for some days in autumn 1998 in my old PC's QDI motherboard and then fixed on his own. Weird staff

  3. #3
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock K10N78hSLI-GLAN: CMOS Battery

    If you have the original battery in your board, it may be at least five years old. A new battery should be about 1 Euro.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •