Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: ASROCK Q2900-ITX and the function wake on lan




  1. #11
    Join Date
    Mar 2015
    Location
    Brazil
    Posts
    8

    Default Re: ASROCK Q2900-ITX and the function wake on lan

    Eddy,

    Before I try this settings you tell me, I have an information.

    If I disable the USB legacy option in bios I can shutdown the system normally. But it's impossible to load the bios setup (the keyboard don't work becose no USB support).

    This helps?

    Thank you.


    EDIT:

    Eddy,

    in your opinion, Its better use this MOBO with win 7 or win 8 ??? I just use this system to HTPC running Plex and unified remote.

    Tks
    Last edited by flaviocc; 03-27-2015 at 08:33 PM.

  2. #12
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: ASROCK Q2900-ITX and the function wake on lan

    Dear flaviocc,

    If disable USB legacy option, system will not load USB driver during system boot up period, so can't enter to BIOS setting page.
    But this setting should not influence system shut down symptom.
    We suggest to refer user manual page 13 remove power cord and use jumper to clear CMOS, this steps can help you return to BIOS default setting.
    http://download.asrock.com/manual/Q2900-ITX.pdf

    About OS selection,i think both win7 and win8 can works well as HTPC, but if try to use win8 system and enable wake on LAN, please add below link steps to adjust win8 shutdown behavior.
    ASRock > Support > FAQ

    ASRock TSD
    Eddy.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •