Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: D1800M not recognizing LSI PCIe RAID card




  1. #1
    Join Date
    Mar 2015
    Location
    United States
    Posts
    1

    Default D1800M not recognizing LSI PCIe RAID card

    I have an LSI 84016E RAID card that I have installed in my new ASRock D1800M. On boot the card is not recognized and also does not show the LSI card BIOS post messages, as it should. Is there some setting in the Mobo BIOS I need to enable this card? It's PCIe and its the only card installed in the system. The LSI card does work fine in another PC that I tried, so I am sure the card is working. I have also successfully tested a PCI video card in this slot, so I dont think its a hardware issue.


    Current Bios:
    BIOS date: 09/01/2014
    D1800M UEFI P1.40

    Thanks!

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: D1800M not recognizing LSI PCIe RAID card

    Quote Originally Posted by loumash View Post
    I have an LSI 84016E RAID card that I have installed in my new ASRock D1800M. On boot the card is not recognized and also does not show the LSI card BIOS post messages, as it should. Is there some setting in the Mobo BIOS I need to enable this card? It's PCIe and its the only card installed in the system. The LSI card does work fine in another PC that I tried, so I am sure the card is working. I have also successfully tested a PCI video card in this slot, so I dont think its a hardware issue.


    Current Bios:
    BIOS date: 09/01/2014
    D1800M UEFI P1.40

    Thanks!
    You had a video card working in the PCIE2 slot? That's curious, since the PCIE2 x16 slot on this board actually is connected to only one PCIe lane (x1.)

    From the manual:

    D1800M not recognizing LSI PCIe RAID card-d1800m-pcie-png

    The J1800 processor in this board also contains the chipset functions, and is limited in features. It only provides 4 PCIe lanes to the board:

    ARK | Intel® Celeron® Processor J1800 (1M Cache, up to 2.58 GHz)

    If the model number of the LSI RAID card is correct, the MegaRAID SAS 84016E card needs an x8 lane PCIe interface:

    http://eshop.heinex.dk/pdf/ac7c2e87-...5e3ba3bbef.pdf

    Sorry to say, there is no chance that LSI RAID card will work in an ASRock D1800M board.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •