Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: ASRock X79 Extreme4 and NVMe




  1. #11
    indigocat is offline Junior Member
    Join Date
    Apr 2019
    Location
    Melbourne, Australia
    Posts
    1

    Default Re: ASRock X79 Extreme4 and NVMe

    @mbwilding:

    I have an X79 Extreme6. I tried using your update, but Instant Flash does not recognise your file as applying to this BIOS. I did successfully update my BIOS to BETA L2.41 afterwards.

    Got any clues?

  2. #12
    Join Date
    Jun 2019
    Location
    Newcastle, Australia
    Posts
    1

    Default Re: ASRock X79 Extreme4 and NVMe (WORKING)

    Quote Originally Posted by mbwilding View Post
    Here is the latest BIOS that I have modified to add support for NVMe booting.
    Tested it on my own ASRock X79 Extreme 4 and it works perfectly.

    I created an account here just to post this.
    You will have to get a PCIe M.2 adapter if you want to use a Samsung 970 Evo like I did. (Or whatever SSD you want to use)

    https://www.dropbox.com/s/kcx36azp16..._3.70.zip?dl=1
    Heey buddy, about to bite the bullet on this BIOS. Can you assure me all is OK. How do I select NVME as an option?

  3. #13
    Join Date
    Jun 2018
    Location
    Australia
    Posts
    2

    Default Re: ASRock X79 Extreme4 and NVMe

    You have to disable everything in your boot order and it will default to the NVMe, it won't show up in the list.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (0 members and 6 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •