Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: B85M-GL, MEBx




  1. #1
    KillerLex is offline Junior Member
    Join Date
    Apr 2015
    Location
    Russia
    Posts
    2

    Question B85M-GL, MEBx

    Hello. When I try enter to MEBx menu (Ctrl+P) I getting next error:


    I have B85M-GL and Core i5-4670k. It's OK (no AMT, no vPro etc...) or someproblem with motherboard ?
    Thanks.

    P.S: Sorry for my bad English :(

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: B85M-GL, MEBx

    Do you have the Intel Management Engine software installed, for your board the Intel Management Engine driver ver:9.5.14.1724, on your board's download page?

    Did you install the SBA software, the Intel SBA ver:2.2.41.8096 on your board's download page?

    Otherwise, that is most likely caused by the 4670K not supporting vPro.

  3. #3
    KillerLex is offline Junior Member
    Join Date
    Apr 2015
    Location
    Russia
    Posts
    2

    Default Re: B85M-GL, MEBx

    Yes, this software installed. And if it is caused by unsupported vPro so... OK :)

    Hm... But B85 chipset have no vPro support too.
    Last edited by KillerLex; 04-12-2015 at 01:56 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •