Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Asrock z97 extreme 9 + sm951 256 GB m.2




  1. #11
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    Dear bittoliquido,

    Thanks for your reply.
    Wish you have a nice day.

    ASRock TSD
    Eddy.

  2. #12
    Join Date
    Nov 2014
    Location
    Sydney, Australia
    Posts
    9

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    Quote Originally Posted by bittoliquido View Post
    Eddy!

    problem solved, with new bios now it works perfectly.

    The disk is listed in the storage section and windows boot manager is in the boot list.

    :-)


    thanks and congratulation to this great forum

    paolo
    Yay!

    Now that's why we always recommend ASRock motherboards to customers who ask for a recommendation. Not only great products, but awesome customer service.

    Great result.
    ------------------------------------------------------
    Rod Bland - vendor rep for ramcity.com.au

  3. #13
    Join Date
    Nov 2014
    Location
    Sydney, Australia
    Posts
    9

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    Quote Originally Posted by bittoliquido View Post
    Eddy!

    problem solved, with new bios now it works perfectly.

    The disk is listed in the storage section and windows boot manager is in the boot list.

    :-)


    thanks and congratulation to this great forum

    paolo
    I did the same test myself with the beta bios 2.04 on a ASRock Z97 Extreme6. I was able to install Windows 8.1 on the SM951 (installed in the ultra M.2 socket) and boot no problems.

    I also experimented with putting the SM951 in a Lycom DT-120 adapter card in the first PCIe slot. The windows installation began just fine but after the initial installation and first windows 8.1 install reboot, windows just cycled over from the beginning and started again like the installation was starting from scratch. It's very similar behaviour to that you described before you updated to the beta bios in your Extreme 9.

    It's not a big deal since it works just fine in the Ultra M.2 socket, but I'm sure someone will want to put the SM951 in an adapter. Anyone else had this happen and figured it out? Any suggestions Eddy?
    Last edited by RamCity; 04-25-2015 at 07:01 AM.
    ------------------------------------------------------
    Rod Bland - vendor rep for ramcity.com.au

  4. #14
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    Dear RamCity,

    Thanks for your information.
    Please kindly try to update below Z97 extreme6 BIOS L2.01N.
    https://drive.google.com/file/d/0B0D...ew?usp=sharing

    Below thread of discuss have some information about SM951, maybe this can help you.
    booting from SM951

    If have further question, please feel free to contact us.

    ASRock TSD
    Eddy

  5. #15
    Kelxin is offline Junior Member
    Join Date
    Apr 2015
    Location
    USA
    Posts
    11

    Exclamation Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    Quote Originally Posted by ASRock TSD-Eddy View Post
    Dear bittoliquido,

    I'm ASRock HQ Eddy_Huang
    Please update below link of Z97 Extreme9 BIOS L1.52, this BIOS have update Samsung SM951 compatibility.
    https://drive.google.com/file/d/0B0D...ew?usp=sharing
    We will also update and put this version BIOS on our website recently.

    If have any question, please feel free to contact us.
    ASRock TSD
    Eddy.
    Hello Eddy,

    I have a Z97 Extreme 9 that I've been running an XP941 on for about 8 months and have recently purchased a SM951.

    While on bios version 1.14 and 1.30 it would lock up when trying to get into the bios while the SM951 was installed.
    On bios 1.52 I can get into the bios and see the SM951 listed as the drive in the M.2 ultra socket (4x socket), and lists it as a boot choice, but all of my UEFI boot options are completely gone.
    I have changed around the options for CSM including disabling CSM, enabling CSM with video / storage / network boot options at either legacy or UEFI only, but no matter what no UEFI boot option shows up.

    I have a 120GB USB drive that is partitioned with Win7 / Win8 / Win8.1 that is UEFI and MBR bootable for installing Windows on different computers.
    I also have a Windows 2012 R2 WDS server with IP4 / IP6 traditional and UEFI PXE boot.

    With bios 1.14 I was able to install Windows 7 on the XP941 in UEFI or MBR (my preferance is UEFI so I can use the enhanced GPT partitioning and boot).
    With bios 1.52 I can see the SM951 but when prompted to install to it from a MBR usb bootable stick or from the PXE boot it tells me that the bios is not setup to boot from the drive.
    With no UEFI options, I cannot try to install windows via any UEFI source at all.

    Previously on the "boot selection menu" I would see all of the hard drives listed, the USB stick listed, then each of the USB paritions listed after "UEFI:", now none of the UEFI options are there.
    I have physically unplugged all of my other hard drives and blu-ray drive and the SM951 is listed as P0 in the bios boot selection, have it set as the only boot option, and then used F11 to select either the Intel network card or the USB stick to no avail.

    I did notice though, that when I put the XP941 back into the system with bios 1.52 that was previously formatted GPT and installed via UEFI that the boot option for "Windows Boot Manager" does show up, and I can boot from it (what I'm posting this from now).

    Is there anything else that I have missed that you can think of to enable UEFI options on the boot menu?

    - Kelxin

  6. #16
    Kelxin is offline Junior Member
    Join Date
    Apr 2015
    Location
    USA
    Posts
    11

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    OK!


    I've done more digging and diagnostics and this is what I've come up with:


    1.14 was the last BIOS that was operating correctly on the Extreme 9.
    1.30 and 1.52 have the exact same problems, but 1.52 can access the SM951.


    In this image, BIOS version 1.14 you can see all of the UEFI options to boot from my USB stick:

    Asrock z97 extreme 9 + sm951 256 GB m.2-1-14-pic4-jpg

  7. #17
    Kelxin is offline Junior Member
    Join Date
    Apr 2015
    Location
    USA
    Posts
    11

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    In this image, BIOS version 1.52 you can see all of the UEFI options to boot from my USB stick are gone:

    Asrock z97 extreme 9 + sm951 256 GB m.2-1-52-pic6-jpg

    This problem is present in bios version 1.52 and 1.30 for the Extreme 9 motherboard.

    I did notice that the UEFI option does present itself with USB sticks that are smaller than 4 GB (which is useless to install windows from).

  8. #18
    Kelxin is offline Junior Member
    Join Date
    Apr 2015
    Location
    USA
    Posts
    11

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    Ok, so far I've found about 15 USB drives that won't allow me to UEFI boot with bios 1.52 (which did with 1.14).

    I DID find ONE drive (16GB HP Branded thumb drive of all things) which allowed me to UEFI boot with bios 1.52.

    So, at this point I have successfully installed Windows 7 on the SM951 with the Extreme 9 motherboard, but I definitely would like the bios fixed so that all of the USB drives I was able to use before would be UEFI bootable.

    My next test is to see if it will allow me to BitLocker encrypt the SM951 as a boot drive, the inital tests didn't look too promising, but I'm forcing it anyways to see if it works. (It did work with the XP941, so we'll see).

  9. #19
    Join Date
    Nov 2014
    Location
    Sydney, Australia
    Posts
    9

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    Quote Originally Posted by ASRock TSD-Eddy View Post
    Dear RamCity,

    Thanks for your information.
    Please kindly try to update below Z97 extreme6 BIOS L2.01N.
    https://drive.google.com/file/d/0B0D...ew?usp=sharing

    Below thread of discuss have some information about SM951, maybe this can help you.
    booting from SM951

    If have further question, please feel free to contact us.

    ASRock TSD
    Eddy
    Hi Eddy

    With Bios 2.04 both the XP941 and SM951 can have windows installed with the drives in the M.2 socket - no problems. Are you saying I need to downgrade to version L.201N to be able to install windows with the M.2 SSD in the adapter?
    ------------------------------------------------------
    Rod Bland - vendor rep for ramcity.com.au

  10. #20
    Join Date
    Jun 2015
    Location
    Canada
    Posts
    1

    Default Re: Asrock z97 extreme 9 + sm951 256 GB m.2

    Hi

    I am looking to purchase this board (z97 extreme 9) and specifically want to know if it is possible to raid 2 x m.2 SM951 cards on this board to get even faster configuration, or do I need to go for the x99 Extreme 11?

    Thanks

    Peter

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •