Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Wake on lan problem




  1. #11
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    Quote Originally Posted by ASRock TSD-Eddy View Post
    Dear Eng Hooda,

    Wake on LAN may have some different setting at different board and OS environment.
    Please refer user manual page 61 to do wake on lan setting and installation guide.
    http://download.asrock.com/manual/Fa...ofessional.pdf

    If your OS is windows8 / 8.1 Please also refer below link to adjust windows8 shutdown behavior:
    ASRock > Support > FAQ

    Thanks.

    ASRock TSD
    Eddy
    Just did as instructed , and still wake on lan does not work.

    Also I did Adjust shut down behavior , and now power button actually powers off the PC , (used "shutdown -s" to get it done before).

    Please correct me if I am worng , But I think that waking up form shut down (which is the most important to me) (not from standby or sleep) has nothing to do with The Operating system installed nor intel smart connect settings.

    So please inspect further to make this feature work.

  2. #12
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Wake on lan problem

    Dear Eng Hooda,

    It relate with different series motherboard.
    Z87 professional is using Gigabit LAN,
    Please kindly try to refer below instruction and picture to do setting,
    1.Enable the "PCIE Devices Power On" in the "ACPI Configuration" of BIOS "Advanced" page.
    2.enter to OS Path: Device manager → Network adaptor → Killer e2200 Gigabit Ethernet Controller(Right Click) → Properties as below picture:
    Wake on lan problem-killer-jpg
    3.→ Advanced → Shutdown Wake up → Enable

    Thank you.

    ASRock TSD
    Eddy

  3. #13
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    My Asrock Fatal1ty Z87 Professional Does not have "Killer e2200 Gigabit Ethernet Controller"
    It has two built in intel Gigabit Ethernet Adapters.
    Wake on lan problem-ethernetcards-png
    and both do not have "Shutdown Wake up" property in advanced.

    You seem to be referring to a different MB

    Mine is That : ASRock > Fatal1ty Z87 Professional

  4. #14
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    Dear Eddy
    Any News Updates ?

    FYI : I did use wake on LAN before and the only settings I sat was in BIOS .

  5. #15
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Wake on lan problem

    According to your manual (Fatal1ty Z87 Professional), do not enable "PCI Devices Power On"; It seems that option relates to "Intel® Remote Wake Technology".
    Instead, check these options:

    4.4.7 ACPI Configuration > Wake From Onboard LAN = Enabled
    (Allow the system to be waked up by the Onboard Intel I217V LAN.)

    also (though looks irrelevant):

    4.7 Boot Screen > Boot From Onboard LAN = Enabled
    (Allow the system to be waked up by the onboard LAN.)

  6. #16
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    Quote Originally Posted by bahram_alinezhad View Post
    According to your manual (Fatal1ty Z87 Professional), do not enable "PCI Devices Power On"; It seems that option relates to "Intel® Remote Wake Technology".
    Instead, check these options:

    4.4.7 ACPI Configuration > Wake From Onboard LAN = Enabled
    (Allow the system to be waked up by the Onboard Intel I217V LAN.)

    also (though looks irrelevant):

    4.7 Boot Screen > Boot From Onboard LAN = Enabled
    (Allow the system to be waked up by the onboard LAN.)
    Thank you for looking into the manual.

    I will try that.

    But Eddy Suggested Enabling "PCIE Devices Power On" Which makes "wake on LAN1" option disappear.


    I think that boot screen options concern booting form sftp server on lan to install OS.

    But I'll Try it any way.

  7. #17
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    just tried boot screen options :
    Boot Screen > Boot From Onboard LAN = Enabled
    ACPI Configuration > Wake From Onboard LAN = Enabled

    Got this message at boot
    Wake on lan problem-bootfromlan-jpg
    and after shutting down the PC from windows, it powers on by it self endlessly .

    that's another Issue for eddy to report :)

    then I did disable "Boot From Onboard LAN"

    and Enabled "PCIE Devices Power On"

    after exiting BIOS and shutting down and before unpluging the power , wake on LAN seems to work!!! , but once I unplugged the power cord , then plugged it again It does not work at all.

    That's confusing !!!!

  8. #18
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Wake on lan problem

    Glad to see you found something anyhow!
    Invest more and share anything useful you discover.

  9. #19
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Wake on lan problem

    Dear Eng Hooda,

    I had just test Z87 Performance board of wake on LAN function, it can works normally.
    BIOS:P2.10
    OS:windows7 64 bit.
    Wake On Lan tool: MAGPAC

    Please kindly refer my steps as below to try.
    1.Load BIOS default. and enter to BIOS> Advanced>ACPI Configuration>PCI Device Power on>Enable.
    2.Enter to OS and shutdown system.
    3.Due to this board have two LAN port also it have two mac address, please make sure have type correct mac address. (it can be checked at motherboard near rear panel and sound chip, or at cmd command line type "ipconfig /all" to check).
    If it is not correct mac address please change to the other Lan port or type the other set mac address for try.

    If problem still remains please provide some picture and test information for us to verify.
    Thanks

    ASRock TSD
    Eddy

  10. #20
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    Quote Originally Posted by ASRock TSD-Eddy View Post
    Dear Eng Hooda,

    I had just test Z87 Performance board of wake on LAN function, it can works normally.
    BIOS:P2.10
    OS:windows7 64 bit.
    Wake On Lan tool: MAGPAC

    Please kindly refer my steps as below to try.
    1.Load BIOS default. and enter to BIOS> Advanced>ACPI Configuration>PCI Device Power on>Enable.
    2.Enter to OS and shutdown system.
    3.Due to this board have two LAN port also it have two mac address, please make sure have type correct mac address. (it can be checked at motherboard near rear panel and sound chip, or at cmd command line type "ipconfig /all" to check).
    If it is not correct mac address please change to the other Lan port or type the other set mac address for try.

    If problem still remains please provide some picture and test information for us to verify.
    Thanks

    ASRock TSD
    Eddy
    Thank you eddy for your response

    Just did as instructed
    1-loaded UEFI defaults
    2-Enabled "PCIE Devices Power On"
    3-Saved changes
    4-shutdown windows
    5-sent magic packet to the correct MAC address "Fing" (android app) detects it automatically and it was tested to work before.

    Sadly still did not work.

    since I am allowed one upload it all in One.

    Wake on lan problem-steps-jpg

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •